WordPress.org

Ready to get started?Download WordPress

Forums

pinpress
[resolved] Images not displayed in previews (5 posts)

  1. petitegrace
    Member
    Posted 1 year ago #

    Good morning,
    first of all, thank you, your template is awesome :)

    I have some trouble with the visualization of images in post previews. I can't figure why, the preview of an article (in home-page and sections) don't show the related pic but only his intro (description).
    Is it necessary any configuration to start displaying images?

    Thank you
    (and please, sorry for the question -I'm new in WordPress)

  2. SamsDad
    Member
    Posted 1 year ago #

    I have the same issue ... no pics show on the front page, but clicking on them gives the pic with the words.

    I wonder if the images are too large and if so what size should I make them?

    I also am a beginner and love this theme, just what I wanted. http://davenabi.com

    Cheers

  3. reepjyoti
    Member
    Posted 11 months ago #

    Hi Petitegrace,

    I guess you have not set the "featured image' on the right column towards the end of the page, under Publish, Categories and other blocks.

    /Reep

  4. prof611
    Member
    Posted 9 months ago #

    The "feature image" feature doesn't work. I need to know WHERE in the coding can I change something so the image appears?

  5. prof611
    Member
    Posted 9 months ago #

    I solved the "feature image" problem. I went to cPanel File Manager, and noticed that there was actually no monthly folder in uploads/2013 - even though CuteFTP showed that one was there. It was a "ghost" folder. So I created a monthly folder, using the File Manager. Only then did the "feature image" feature allow me to upload an image.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic