WordPress.org

Ready to get started?Download WordPress

Forums

Images Not Displayed Correctly in 2.7 (6 posts)

  1. TomHusband
    Member
    Posted 5 years ago #

    Boy has the uploading images changed. I ftp my images to my server and then use the new add an image button. From the URL tab I select my image but now there's no border or spacing selections. I never had a border before but now when it displays it has this funky rounded corner frame and even though I checked alignright it's to the left. I've also been using Lightbox and have no idea if that will work. I haven't posted because I really want to keep things looking the same.

    I really like 2.7 but not the image uploader. Can I get my old one back?

    You can see how I would like it to look here.

    Thanks

  2. TomHusband
    Member
    Posted 5 years ago #

    Guess I'm not explaining properly.
    Here's what my visual tab looks like.

    Here's what my html tab looks like.

    Here's what the preview looks like.

    Have I done something wrong? Can I roll back my version from 2.7?

    Thanks

  3. Jeremy Clark
    Moderator
    Posted 5 years ago #

    You need to add some new classes to your theme style sheet.

    http://codex.wordpress.org/CSS#Wordpress_Generated_Classes

  4. sadish
    Member
    Posted 5 years ago #

    You should add the piece of CSS, mentioned on this post
    http://wprocks.com/wordpress-tips/floating-images-within-the-post-in-wordpress-26/ to the end of your style.css. you should be fine after that.

    Thanks
    Sadish

  5. TomHusband
    Member
    Posted 5 years ago #

    Thanks Sadish but there was no change after I added the CSS to style.css.

    Tom

  6. TomHusband
    Member
    Posted 5 years ago #

    Oops I take that back. Clearing the cache did the trick. It still has a 1 or 2 pixel border I need to get rid of but we're getting there.

    Thanks for the help!

    Tom

Topic Closed

This topic has been closed to new replies.

About this Topic