WordPress.org

Ready to get started?Download WordPress

Forums

Len Slider
[resolved] Images no longer showing up after editing width of Dares Serpent (3 posts)

  1. Timvdzee
    Member
    Posted 1 year ago #

    First of all, thank you for this plugin, I really like it!

    I am using the Dares Serpent skin, but had to edit it because it was always too width (there would be ugly horizontal scrolling bars). I have editing the skin CSS based on your suggestions in another topic.

    I have successfully decreased the width, by now the images are no longer showing up. Here's the edited code of "en-slider/skins/dares_serpent/output/css/style.css":

    .ls_dar_ser_ibanner_outer{width:100%;height:300px;text-align:center;overflow-y:hidden}
    .ls_dar_ser_ibanner{position:relative;width:720px;height:300px;font-size:12px;margin:0 auto;text-align:left !important}
    .ls_dar_ser_ibanner *{margin:0;padding:0;outline:0}
    .ls_dar_ser_ibanner div{position:relative}
    .ls_dar_ser_ibanner .clear{clear:both}
    .ls_dar_ser_ibanner_banner{width:720px;height:250px;margin:5px 0;overflow:hidden;float:left}
    .ls_dar_ser_ibanner_banner p{color:#666;line-height:21px;margin:4px 0}
    .ls_dar_ser_ibanner_banner .left{float:left;width:367px;height:100%;overflow:hidden;margin-right:4px}
    .ls_dar_ser_ibanner_banner .right{float:right;width:3375px;height:100%;overflow:hidden}
    .ls_dar_ser_ibanner_banner span.zag{display:block;line-height:36px;margin-bottom:5px;font-weight:200;color:#404040;font-size:36px}
    .ls_dar_ser_ibanner_banner span.uz{display:block;margin-bottom:20px;font-weight:700;color:#d33c14;font-size:14px}
    
    .ls_dar_ser_ibanner_nav{position:absolute!important;top:119px;width:31px;height:61px;z-index:99;opacity:0;-webkit-transition: all 0.2s ease-in;-moz-transition: all 0.2s ease-in;-o-transition: all 0.2s ease-in;transition: all 0.2s ease-in}
    .ls_dar_ser_ibanner_nav.left{left:-40px}
    .ls_dar_ser_ibanner_nav.right{right:-40px}
    .ls_dar_ser_ibanner_nav a{display:block;width:31px;height:61px;background:url("../images/slider-nav.png") left top no-repeat}
    .ls_dar_ser_ibanner_nav.right a{background-position:bottom right}
    .ls_dar_ser_ibanner_nav.left a:hover{background-position:right top}
    .ls_dar_ser_ibanner_nav.right a:hover{background-position:left bottom}
    
    .ls_dar_ser_ibanner_outer:hover .ls_dar_ser_ibanner_nav{opacity:1}
    .ls_dar_ser_ibanner_outer:hover .ls_dar_ser_ibanner_nav.left {left:-40px}
    .ls_dar_ser_ibanner_outer:hover .ls_dar_ser_ibanner_nav.right {right:-40px}
    
    .ls_dar_ser_wrapper{width:720px;height:250px;overflow:hidden;margin:0;padding:0}
    .ls_dar_ser_wrapper ul{margin:0;padding:0;width:10000px}

    The LenSlider is on: http://www.SpanishOfCourse.com

    I have already tried to upload smaller images and decrease the max image size in the settings (which has never really worked for me in the first place, btw).

    Any help would be appreciated!

    http://wordpress.org/extend/plugins/len-slider/

  2. Igor Sazonov
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, Timvdzee!
    .ls_dar_ser_ibanner_banner .right{float:right;width:3375px;height:100%;overflow:hidden}
    your width is too much =)

  3. Timvdzee
    Member
    Posted 1 year ago #

    Ah of course! Silly me.

    Thank you for your quick reply.

    This is solved :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic