WordPress.org

Ready to get started?Download WordPress

Forums

Images missing after upgrade to 3.0 (6 posts)

  1. sandists
    Member
    Posted 4 years ago #

    I upgraded this morning, and noticed that the images on my posts were missing. After reading a number of posts here I have done the following:

    disabled all plugins - and reupgraded - no change
    changed theme to default theme with disabled plug ins - no change
    renamed plugin folder, to completely remove problem plugins - no change

    files are located in http://www.sandists.com/Wordpress/wp-content/uploads/2010/06 (for recent images)
    I can see the files via ftp, all folders have 755 as properties
    I can put the full url in the browser address and see the image - but when I try to see the image via the post - get 404 page cannot be found

    single database set up
    wordpress hosted on my website server

    Please help!

  2. Saildude
    Member
    Posted 4 years ago #

    Your page: http://www.sandists.com/Wordpress/2010/06/do-you-have-a-lot-of-earrings/

    Has a spelling error on the top picture: http://www.sandists.com/WordPress/wp-content/uploads/2010/06/IMG_0582.jpg

    Note the upper case "P" in WordPress

    If you try and go to your site from the picture: http://www.sandists.com/WordPress/

    You will get: The page you have requested does not exist -

    I would fix the spelling first.

  3. Saildude
    Member
    Posted 4 years ago #

  4. sandists
    Member
    Posted 4 years ago #

    I know you probably have no idea why WordPress is now WordPress - but didn't something think this was going to cause a problem with many bloggers.

    And after looking at the info of the filter - I don't want the filter changing information in my posts that has nothing to do with the location of images - I have many people linking to various posts and my using the filter, will make their links broken.

    I'm not a savy tech - as you can probably tell - but if this case change was universal - why are there not many more people complaining about the loss of their images? Or are we just seeing the tip of the iceberg right now?

  5. iridiax
    Member
    Posted 4 years ago #

    Hopefully the next update will fix this bug.

    See: http://core.trac.wordpress.org/ticket/13971

  6. sandists
    Member
    Posted 4 years ago #

    After much more thought - I've realized that there are a lot of social networks that I am signed up with - who all have a link to my blog. Which means I need to touch every place I'm signed up - to correct the spelling of the link! And of course, I'm not alone in this!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.