WordPress.org

Ready to get started?Download WordPress

Forums

Images loading up as thumbnails (4 posts)

  1. sands0415
    Member
    Posted 1 year ago #

    I updated to WordPress 3.5 and now anytime I add an image into a new post it will ONLY show up as a thumbnail in the post. No matter how I set up the image in the post (use full size, half size, manually change the size) it will only show up as a tiny thumbnail in the post. What is weird is that it "changes the size" in preview or after I publish. In edit mode it's fine. Past published posts are doing the same thing with images.
    Here is a link to a post where this problem is happening
    http://www.notesfromtheslife.com/bridal-shower-ideas/

    Any way to fix it without using code?

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Twelve theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. sands0415
    Member
    Posted 1 year ago #

    It looks like it's the jetpack plugin. I have deactivated it and reactivated it and the images are altered.

    jetpack is a pretty important plugin. Suggestions?

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Try posting in the Jetpack forum via its plugin page.

Topic Closed

This topic has been closed to new replies.

About this Topic