WordPress.org

Ready to get started?Download WordPress

Forums

Terrifico
Images in home page blog section (12 posts)

  1. tom-in-chicago
    Member
    Posted 10 months ago #

    Hi -- Very impressed with your themes! Terrifico is just what I was searching for. The responsiveness is amazing.

    Everything works very well. I'm have one issue. On my test server, the blog section on the home page worked great. The featured images filled the content areas and mouse-over showed the text - really nice!

    On the live site however, the featured images in the blog section are thumbnail size in the upper left corner of the content areas. Has anyone else encountered this?

    The site is live, so I have disabled the blog section on the home page. If you are able to take a look, I can enable it. The site is - innovatetec.com Thanks in advance for any help! -- Tom

    BTW - Are you planning to offer premium versions with shortcodes, portfolio and contact added back in?

  2. vpthemes
    Member
    Theme Author

    Posted 10 months ago #

    Hello Tom!
    Thank you very much for your review. I'm glad that you like the Terrifico theme. Your site - innovatetec.com looks awesome!

    I think the problem with the blog section on the home page is related to the size of the images that you use. I would recommend to use large images, something like width="1024" height="680" and see if it makes a difference. I'll be happy to help you with any of your problems or questions - just email me via support form on my website vpthemes.com/contact/

    I do have a premium version with shortcodes, potfolio, contact form and more, let me know if you want it.

  3. tom-in-chicago
    Member
    Posted 10 months ago #

    Thanks for the quick reply. Great themes...and great support!

    I will try working with featured image sizes - and follow up at your site. The contact form there gave me an error message, but I'll try again in another browser.

    Definitely interested in the premium versions of your themes. Will contact you on this.

  4. tom-in-chicago
    Member
    Posted 10 months ago #

    Tried the contact form on your site, but it gave me an error in both Seamonkey and IE browsers.

    Thanks very much for your help with the home page blog posts. I enlarged the featured images as you suggested, and now they fill the content area properly - nice!

    One small issue remains - for some posts, on mouse-over the text displays with a purple color rather than white. I've tried removing all text formatting and then resetting it to paragraph. It still displays purple. The title is OK. It's just the excerpt. I'm not sure why it's just some posts and not others.

    Just FYI - I am using a plugin called Visual Composer to create content areas, but it seems to work well with your theme.

    Again the site is innovatetec.com and I do have the home page blog posts enabled. Thanks for any help! -- Tom

  5. tom-in-chicago
    Member
    Posted 10 months ago #

    One more small item. Sorry, but I like Terrifico so much I installed it on a live site.

    I've enable the home page slider caption - again very nice! Setting left margin works well, but setting caption width seems to have no effect. I've set it to 25%, but it still extends all the way to the right edge. I tried other values - same result.

    Thanks!!!

  6. vpthemes
    Member
    Theme Author

    Posted 10 months ago #

    Hello Tom.

    I think the problem with a purple color on mouse-over text is related to the text formatting and because your post starts with <h4> tag. Try to move "<h4>Make it a September to Remember</h4>" and "<h4>Join us at the Mitsubishi National Open House September 12, 2013</h4>" after the paragraph "<p>We want you to be there, so we will cover your hotel expenses (Westin Itasca) and airfare for a limited number of attendees. Please act quickly to reserve your day of knowledge and fun!</p>". Or instead of <h4> tags make paragraph bold if you want to keep the post structure intact.

    I did found a problem with a code related to the setting of the caption width. Thank you for pointing out to me. I will fix the problem in the upcoming new release of the theme. Please email me: support[at]vpthemes.com if you have more problems or questions.

  7. LClutario
    Member
    Posted 10 months ago #

    Hi. I too am very impressed with this theme. After testing more than 10 themes, I finally found what I am looking for.

    Anyway, I have some issues with the Blog page. Why are the blog excerpts in black? http://judyakrause.com/blog/ I tried tinkering the Blog Options to no avail. Newbie here :)

    Also, how can I "safely" remove the title in the pages? http://judyakrause.com/

    One more thing, is there a way to add a banner for the pages?

    Appreciate your response. And thank you very much for making this free :)

    Regards,
    Liza

  8. vpthemes
    Member
    Theme Author

    Posted 10 months ago #

    Hi Lisa,

    The blog excerpts are in black because you did not set featured images. "Featured Image" metabox will be visible on the on the Edit Post and Edit Page screens. After clicking the "Set featured image" link follow the same steps as inserting images in Posts and Pages. Once you have selected the featured image and determined the image settings, click on the blue "Set featured image" button, to set it as the featured image for your post.

    To remove the title in the pages - you need to edit some files inside your theme directory. Let me know if you are comfortable to do this and I'll give you instructions.

    I'm not sure what you mean by "add a banner for the pages". Do you want to display gallery of images on your post? Please let me know.

  9. tom-in-chicago
    Member
    Posted 10 months ago #

    VP -
    Thanks! I'll try the suggestions. Glad to hear you found the issue with the slider caption.

    Liza -
    There are a few plugins which will allow you to hide titles on posts and pages on a per post basis - right on the edit screen. You can search on the Plugins page here at WP.org for 'hide title'

    Looks like this one would do the job -
    http://wordpress.org/plugins/hide-title/
    It hasn't been updated recently, but reviews from last month are good.

  10. kamesjvara
    Member
    Posted 7 months ago #

    Dear VP,

    According to Liza problems, i have the same problems with the featured images show on the homepage section. even i use large image 1024x768 in featured images it still show excerpts in black ..

    please take a look at ppau-jakarta

    Appreciate your response and creating best free theme

    Sony

  11. victoroshi
    Member
    Posted 2 months ago #

    Please the slider is not displaying at homepage. I've uploaded the images and do all necessary settings, but to make it visible is all to no avail. i'm missing anything out. Kindly help.

  12. vpthemes
    Member
    Theme Author

    Posted 2 months ago #

    Please go to WordPress dashboard - >Settings -> Reading and verify that “Front page displays” is set to “Your latest posts”.

Reply

You must log in to post.

About this Theme

About this Topic