WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] images, icons, tons of stuff missing (8 posts)

  1. beautyfool
    Member
    Posted 2 years ago #

    Hi there,

    I have installed a new WP on my site and there are a few images that are missing:

    - Smilies arent's showing, just a "?"
    - Icons for "upload" images, etc aren't showing, just a "?"

    My images for my first page have also a question mark, but images are all uploaded. When I look at the individual links they show up the image, yet nowhere else. I have re uploaded them again and it works fine, but I am confused as to why it suddenly didn't show up.

    Can anybody help? I've been using WP for years on dozens of sites and this is my very first problem with it, would like to get this resolved as this is my "main" site!

    Thanks in advances

  2. D Chad
    Member
    Posted 2 years ago #

    Hi,

    It sounds like the thumbnail version are maybe not being created if you can see the full image file but not the embedded image. This can happen when permissions get messed up or plugins go bad. What is the site url?

    Cheers,
    Chad

  3. beautyfool
    Member
    Posted 2 years ago #

    Hi Chad,

    Thanks so much for your reply. I reposted the images that were missing and now it works perfectly. Very strange. I deactivated one plugin and sure enough, the icons (for uploading images, etc) magically appeared! Thanks so much :)

    However the emoticons are still missing... I have just ticked them off for now which "solves" the problem I guess.

    Sorry I can't show my site yet, still doing it completely so it's under maintenance mode, but it's my username .com :)

    Cheers,
    Renee

  4. beautyfool
    Member
    Posted 2 years ago #

    Hi there,

    I;ve decided to let it off maintenance mode so you or anyone can check it out. It's at http://www.beautyfool.com.

    Thanks :)

    Renee

  5. D Chad
    Member
    Posted 2 years ago #

    HI,

    Glad it is coming together for you. I have not used the emoticons much but this seems to cover the basics so check out this page http://codex.wordpress.org/Using_Smilies . Site looks great!

    Cheers,
    Chad

  6. beautyfool
    Member
    Posted 2 years ago #

    Thanks so much! :)

    Renee

  7. D Chad
    Member
    Posted 2 years ago #

    Hi,

    No problem, if this is working now you can set this to resolved.

    Cheers,
    Chad

  8. beautyfool
    Member
    Posted 2 years ago #

    Thanks Chad. As far as the missing icons goes, they've suddenly appeared! Strange. Either way, resolved. Thanks for your help :)

Topic Closed

This topic has been closed to new replies.

About this Topic