WordPress.org

Ready to get started?Download WordPress

Forums

WP Supersized
[resolved] Images Failed to Load After WP 3.5 and WP-Supersized 3.1.2 Upgrades w/ Solution (19 posts)

  1. SpaceDragon
    Member
    Posted 1 year ago #

    Upon upgrading to WP 3.5 and WP Supersized 3.1.2 plugin, the gallery just hangs, displaying the perpetual loading gif. I checked the error console and apparently a bunch of setting variables were empty. I'm not certain if others will be able to replicate this bug, but going through all of Supersized's option pages and hitting Save worked. Do this for every page.

    http://wordpress.org/extend/plugins/wp-supersized/

  2. bmpavel
    Member
    Posted 1 year ago #

    The same thing is happening to me. I followed your advice to Save the options, but no luck. Checked the error log and see 'no such file or directory' but relating to a different plugin. Shut off all the plugins and tested but still not working. Anyone have an idea what the issue could be??

  3. dbraphael
    Member
    Posted 1 year ago #

    Having same problem.

  4. dbraphael
    Member
    Posted 1 year ago #

    My issue was fixed by saving settings again as well.

  5. michaelhastrich
    Member
    Posted 1 year ago #

    Same issue here, no such luck with updating settings :(
    Any other thoughts?

    Cheers

  6. Rene Otto
    Member
    Posted 1 year ago #

    Here the same issue.
    Loading Animation forever.

  7. bmpavel
    Member
    Posted 1 year ago #

    After spending six hours troubleshooting I finally deactivated the plugin, deleted it, and reinstalled the older version, which I luckily still had on my drive. It still doesn't fix the issue with the new version but at least I have my gallery back up and working again.

  8. Scott Orchard
    Member
    Posted 1 year ago #

    It appears that there were some changes with the default settings code. My install was showing an error with "random : ," when it should be "random : 0," after correcting this, an error showed up on another value for fit_always. I believe the developer had changed the code from checkboxes to select boxes.

    I was able to upload an archived version of 3.1.1 and the slider is now working again.

  9. redkite
    Member
    Posted 1 year ago #

    Same issue here, saving settings did not help. Can you post a link to an older version, please?

  10. Previous versions of plugins are on the Developers tab on the plugin page.

    http://wordpress.org/extend/plugins/wp-supersized/developers/

  11. Benoit De Boeck
    Member
    Plugin Author

    Posted 1 year ago #

    Really sorry about this.
    I have now released a new update (3.1.3) that should avoid this issue for users updating from versions before 3.1.2.
    This bug fix should avoid the loss of options experienced by users who updated to v.3.1.2 but will not bring your options back if you have already updated to v.3.1.2.
    If you were faced with the problem when updating to v.3.1.2, the solution is to take a note of your current options and then to reset the options and enter your own options again.
    Sorry for the inconvenience.

  12. hakerdesign
    Member
    Posted 1 year ago #

    hi
    i have the same preloader forever probelm

    i have 3.1.3 version

    cant make it work

    hers a link
    http://pitaro.funet.co.il/?p=321&lang=en

    thanks
    eitan

  13. hyperbrand
    Member
    Posted 1 year ago #

    3.1.3 doesn't work for me either. resetting options didn't help.

  14. Rene Otto
    Member
    Posted 1 year ago #

    I have now updated from 3.1.2 to 3.1.3 and then reset the options and it works.

  15. hakerdesign
    Member
    Posted 1 year ago #

    yes i tried it also works for me great !

  16. hyperbrand
    Member
    Posted 1 year ago #

    works now for me too

  17. redkite
    Member
    Posted 1 year ago #

    Works for me now after resetting options. Thanks!

  18. freshandeazy
    Member
    Posted 1 year ago #

    had the same problems - v3.1.3 didn't worked with wp3.5, than I reseted the options, now it works.

  19. SpaceDragon
    Member
    Posted 1 year ago #

    Thanks for the update, Benoit!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic