WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Images Don't Show Up (5 posts)

  1. Tabithah
    Member
    Posted 5 years ago #

    I have added images in the sidebar and heading, they show up in the CSS and once in a while when I hit the "visit page" button after adding them to the CSS. However, later when I go to the page or refresh while working on it they are gone. Any suggestions?

    http://www.blog.optimistically-pessimistic.com

    Thanks!

  2. Tabithah
    Member
    Posted 5 years ago #

    I just went through and re-linked all of the images again so if you look at it they may be there. Of course, I've done this several times in the past and it always turns out the same...the images disappear.

    Even though I have temporarily fixed it, I am still looking for thoughts if anyone has any.

    Thanks.

  3. moshu
    Member
    Posted 5 years ago #

    Why aren't your theme images in the yourdomain.com/wp-content/themes/yourtheme-name/images/ folder (as they should be in a normal setup)?

    Why are they hosted on a remote server that apparently is not happy about your deep linking technique? (it doesn't let me see the image, it wants me to download it:
    http://lh6.ggpht.com/TabithaJill/SJo_1sxp39I/AAAAAAAAAp0/_ETfI9ty2SU/GreenTabCategories.png

  4. Tabithah
    Member
    Posted 5 years ago #

    At one time I did move them over to the images folder that you mention and I had the same problem so, I thought I did it wrong and deleted them. I will try that again to see if I can get it to work.

    Thank you for your input!

  5. Tabithah
    Member
    Posted 5 years ago #

    I moved everything back over and redid my image mapping. So far so good...let's see if it stays longer than one day :)

    Moshu - thanks again for your input! I think (hope) that did it. I must have done something in the wrong order to mistyped something before.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags