WordPress.org

Ready to get started?Download WordPress

Forums

images dont show up (6 posts)

  1. trc49492
    Member
    Posted 9 years ago #

    i uploaded an image to wp-content/images folder and they do not show up for some reason. when i use an absoltute linking style (http://www. etc. ) it DOES show up.. but with relative link it does not..??

    this is the image i am trying to show using this code:

    <img src='/wp-content/images/barrickgold03102005.png' alt='' />

    on this page

    http://www.forex100.net/forextrading/2005/04/15/marketing-tips/

    any ideas?

  2. mindsap
    Member
    Posted 9 years ago #

    I found adding a period before the /wp-content solves this issue.

    that period apparently helps describe the rest of the path behind /wp-content to the server. I made the change permanent in the options/miscellaneous area so that is always in the link code give to you when you upload your image.

  3. rwatkins
    Member
    Posted 9 years ago #

    Hey,

    You need to add <img src="/forextrading/wp-content/images...."> (note the added forextrading). This is because your WordPress installation lives inside the forextrading subdirectory of your website and not at the root directory.

    Rob

  4. -

  5. trc49492
    Member
    Posted 9 years ago #

    Thanks guys...

    Have a great weekend!

    tc

  6. michaelaoliver
    Member
    Posted 9 years ago #

    I have a similar problem... When I am setting up my destination directory I continue to receive "It doesn't look like you can use the file upload feature at this time because the directory you have specified (/home/barkingatthemoon/public_html/wp-content/images) doesn't appear to be writable by WordPress. Check the permissions on the directory and for typos." I have reran the setup over and over and I continue to receive the same response. I have made sure the directory I am specifying is writable, but still no luck... Please help

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.