WordPress.org

Ready to get started?Download WordPress

Forums

Images don't show in posts? (5 posts)

  1. Jinsan
    Member
    Posted 10 years ago #

    I did a test of this, and in IE it comes up as a broken image, in Firefox it doesn't show at all. Using the 1.2 release before Mingus.
    So, I write my post and then use the img command as follows:
    <img src="whatever"> the post here. Do I need enable images somewhere?
    http://sekhu.net/word/ is the page as it stands now, if you look at the bottom of the page the Comments Off is in Times New Roman, where should I be looking to fix this, as it seems to be with every other post. In addition, the comments should all say Comments Off but don't, even though it has been enabled.
    Finally does it matter that my page isn't XHMTL compliant? It says line X at column X, is there something that will automatically fix this for me, and let me know which file it's looking at? Doesn't seem to be my index.php.
    Thanks in advance

  2. Beel
    Member
    Posted 10 years ago #

    Put up a post with an image so we can see what is happening. Probably easy to fix (it is not something you need to turn on). As for xhtml compliance, you are almost there, just a few minor things at the bottom of your index page. When you try to validate select "show source" and you will see exactly what is wrong with the p and ul tags.

  3. criticali
    Member
    Posted 10 years ago #

    I just checked, IE 5.1 on Mac OS9.2, image (http://sekhu.net/stuff/jinfc.jpg) comes up fine, with text wrapped right. I'm thinking it's something in your browser settings? (If you installed Mozilla after IE, it likely copied the same settings that IE had).

  4. Beel
    Member
    Posted 10 years ago #

    I think you can do it in the css with something like .storycontent img {whatever}
    The css is a two column format for all browsers - this is the link you have:
    http://sekhu.net/word/wp-style/wp-default/style.css

  5. Jinsan
    Member
    Posted 10 years ago #

    That is annoying - as I am using the following style: http://www.alexking.org/software/wordpress/styles/sample.php?wpstyle=dots
    and the one I am working with. I take if I rename the Dots folder to default wp-default it should revert to that style?
    I'll try that bit of code as well, thanks again!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.