WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Images don't show at my first page (4 posts)

  1. rcreemers
    Member
    Posted 2 years ago #

    Hi guys,

    First of all it's super annoying that first it called super user and then it changed into network admin menu.. I know it must be there somewhere where I can change the settings. But where?

    The strange thing is that at a post page it can find the right path to link the image and show it on the page. But some wierd reason it can't do that magic at the homepage. It also only does it with my sub-domain site. At http://www.2409-dsgn.com everything works dandy. But at http://www.2409-dsgn.com/designerpost/ it doesn't.

    Help?

  2. Jorge
    Member
    Posted 2 years ago #

    The broken images are a result of your theme's use of TimThumb. Try not using PHP to render images.

    Hope this helps

  3. There are many issues with TimThumb. Either use a different theme or a different plugin for images.

  4. rcreemers
    Member
    Posted 2 years ago #

    Thanks for finding the problem.
    I'm also a bit sad that I can't use that theme.:'( Looked good anyway. A bit shady footer with weird links but I was planning to remove them anyway. But I don't have the time to find a replacement for that TimTumb issue. So I decided to go for another theme.

    But the best thing was: It wasn't a flaw of my settings and it wasn't some quirky thing from WordPress. :D

    Thanks Jorge & Ipstenu

Topic Closed

This topic has been closed to new replies.

About this Topic