WordPress.org

Ready to get started?Download WordPress

Forums

EWWW Image Optimizer
[resolved] Images don't change after optimization. (7 posts)

  1. susadmin
    Member
    Posted 1 year ago #

    it says no saving. What am I doing wrong?

    http://wordpress.org/extend/plugins/ewww-image-optimizer/

  2. susadmin
    Member
    Posted 1 year ago #

    it says no savings after either bulk optimization or re opitimize

  3. nosilver4u
    Member
    Plugin Author

    Posted 1 year ago #

    Please post the plugin status section after clicking the Debug link. It could be related to a bug that's fixed in the upcoming 1.4.0 release, but I can't say too much without proper information.

  4. susadmin
    Member
    Posted 1 year ago #

    Plugin Status

    If updated versions are available below, you may need to enable write permission on the wp-content/ewww folder to use the automatic installs.
    *Updates are optional, but may contain increased optimization or security patches
    jpegtran: OK version: Independent JPEG Group's JPEGTRAN, version 9 13-Jan-2013
    optipng: OK version: OptiPNG version 0.7.4
    gifsicle: OK version: LCDF Gifsicle 1.68
    Graphics libraries (only used for conversion, not optimization): GD: OK   Imagemagick 'convert': OK
    safe mode: Off  exec(): OK  shell_exec(): OK  
    Only need one of these: finfo: MISSING  getimagesize(): OK  mime_content_type(): MISSING

  5. nosilver4u
    Member
    Plugin Author

    Posted 1 year ago #

    There's a good possibility that you're being hit by a bug that I fixed in the dev version. Trying to work out some kinks with jpegtran before the 1.4.0 release, the fix will be included there, or you can manually install the latest 'dev' version. If you use ftp, make sure to upload the binaries in binary mode, not automatic or ascii.

  6. nosilver4u
    Member
    Plugin Author

    Posted 1 year ago #

    If you're still seeing this problem, please post a url to one of your un-optimized images, and I'll check it out.

  7. susadmin
    Member
    Posted 1 year ago #

    Think I'm ok now. Haven't been working on it for awhile will get back to you if I see it happening again. thanks for checking in

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.