WordPress.org

Ready to get started?Download WordPress

Forums

Images don´t appear on media library (3 posts)

  1. moligc
    Member
    Posted 5 months ago #

    Today I noticed I had a data base error. So I started reading online and tried the define('WP_ALLOW_REPAIR', true); on wp-config.php and it worked.
    I went to create a post and noticed that no images appear on the media library. I deactivated all pluggins, but it didn´t work. I also changed theme but I still have the same problem of images not showing.
    I also notice that I can not see the previews. When I press the tab preview, a blank page opens.
    Im not an expert, Im only a girl with a blog. If someone can help me I really would appreciate it.
    Thank you.

  2. webbrewers
    Member
    Posted 5 months ago #

    Do you mean when you go to insert an image, no thumbs show in the dialog box? I noticed that too and also new images weren't getting crunched so thumbs weren't showing in the media library.
    In my case, it was a conflict 3.8.1 was having with an older version of wp ecommerce. Before the update to 3.8.1 all was well. When I updated wpec and regenerated the thumbs they reappeared. I'd suggest deactivating all plug ins and turning them back on one by one to maybe isolate the culprit.

  3. moligc
    Member
    Posted 5 months ago #

    I solved it. I kept reading on the web and found out that if you leave a space on wp-config.php, you could get a blank page and I was also getting a lot of blank pages. So I deleted the spaces and solved it.
    Thank you for your help and answer.

Reply

You must log in to post.

About this Topic