WordPress.org

Ready to get started?Download WordPress

Forums

WP RSS Multi Importer
[resolved] Images do not show as Featured Image (14 posts)

  1. iSenne
    Member
    Posted 1 year ago #

    Hello

    I am running a test with this plugin on my webpage: http://www.isenne.nl/blog/

    After testing a lot of feeds my images still do not show up as Featured Image. Also the images do not care for the "Maximum width size of images" setting.

    A have 2 RSS feeds that should wordk with images (according to your youtube clip):
    1. http://feeds.mashable.com/Mashable (images in description)
    2. http://www.nu.nl/feeds/rss/algemeen.rss (images as enclosure)

    I don't have any errors. The feeds are imported to my blog (as posts) and the post show's exactly what is in the feed.

    Kind Regards,

    Senne

    http://wordpress.org/extend/plugins/wp-rss-multi-importer/

  2. DADOK
    Member
    Posted 1 year ago #

    I have the same problem..

  3. DADOK
    Member
    Posted 1 year ago #

    And i really need to cache all image files to my wordpress media.. Its very poor to show images from outside.

  4. Allen
    Member
    Plugin Author

    Posted 1 year ago #

    ISenne..not sure what the problem is...the size of the image imported depends on the size of the image in the feed....are you still having problems?

    I'm not sure what you mean "its very poor to show images from outside"...you mean you want to put all images into your media file?

  5. iSenne
    Member
    Posted 1 year ago #

    The problem is that the plugin does not import images. It show's images from the source, or it doesn't show images at all (in the case of the enclosure).

    The images are just HTML img tags with the src pointing to the source website, not my own. And when I set images to be a Featured Image, it doesn't add the image as Featured Image to the post

  6. Allen
    Member
    Plugin Author

    Posted 1 year ago #

    If it's not adding the image to the featured image, I've found that happens for one of three reasons...one is there is a bug in the program (which has been revealed in one case in the last 6 months), or more likely the person has the setting wrong - and the last case is that there is no image in the feed.

    If you want, contact me at
    http://www.allenweiss.com/contact

    and provide temp login credentials and I can usually see which of the above is the problem quite quickly.

  7. iSenne
    Member
    Posted 1 year ago #

    @Allen
    I've send you a message! Tnx in advanced :)

  8. iSenne
    Member
    Posted 1 year ago #

    Wauw I was stupid. Next time read all the lines...

    Word output settings
    NOTE: Choosing Give me everything will prohibit you from getting a Featured or Default Category Image

    Tnx Allen. You are brilliant!

  9. Allen
    Member
    Plugin Author

    Posted 1 year ago #

    no problem... Please spend a moment and rate my plugin by going to
    http://wordpress.org/extend/plugins/wp-rss-multi-importer/

    It helps a lot with motivation since I don't make any money improving this plugin :)

  10. Rachelflute
    Member
    Posted 1 year ago #

    Hi,

    I have a similar problem to this. None of the thumbnails show up on the rss widget. The theme with the widget & the theme from the blog of the feed both definitely allow for featured image & I have added the relevant code to the functions php to the first blog to make sure that it shows thumbnails on the rss feed, but nothing works.

    I've checked the settings so many times for this plugin, but I can't figure out how to get it to work.

    Any ideas?

  11. Allen
    Member
    Plugin Author

    Posted 1 year ago #

    What is the URL of the RSS feed?

  12. kiremk
    Member
    Posted 1 year ago #

    So guys this plugin work perfect and thanks to Allen for this ... but i was have same problem with featured images .... and i find where is the problem ... the problem coming if in blog from where you use feed the image have a free space in image name like .. "image name.jpg" ...if is like this then plugin cant take a image to futured images because cant upload to attachment(media)....image name must to be like "image_name.jpg" then no problem...and if image have name with utf8 encoding like "имаге_наме.jpg" have a problem too...

    Thanks

  13. Allen
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks kiremk for explaining this to people..some people think it's the plugin's fault, but in fact, as you said, a lot of feeds mess up the links, etc and cause all sorts of problems for people.

  14. garrydufresne
    Member
    Posted 1 year ago #

    I guess I'm not understanding the post from "kiremk" above.

    I just found this great plugin this morning. I'm testing using Amazon RSS feeds, but the images are not posting to "featured image."

    Here is an example of one of the image links:

    http://ecx.images-amazon.com/images/I/5192W3suaOL._SL160_PIsitb-sticker-arrow-dp,TopRight,12,-18_SH30_OU01_.jpg

    Can someone let me know whether this should work, or what I'm not understanding? Thanks in advance.

    GARRY DUFRESNE

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic