WordPress.org

Ready to get started?Download WordPress

Forums

Images Disappeared After Installing Smush.it or W3TC (3 posts)

  1. Erik Mabry
    Member
    Posted 2 years ago #

    URL: http://www.knapeassociates.com

    There's something strange happening to the images that have been uploaded -- Either Smush.it plugin or the W3TC plugin has caused all the images in the database to stop showing up. I have disabled both and they have not come back. I have noticed that three images I uploaded after I had originally installed these plugins are still working -- in fact, they're the only images working -- but for some reason the rest of the images no longer display.

    Another strange this is on some (if not all) of the images, if I click Edit from the Media Library, I can see the image, but no thumbnails show up and it doesn't show up on the page it's attached to.
    Image: http://www.knapeassociates.com/wp-content/uploads/2011/08/louver-dampers_06-e1331053720880.jpg
    Page image is attached to: http://www.knapeassociates.com/industrial/

    I don't know what's going on and I can't narrow it down to one plugin.

    Additional information:

    The first time I used Smush.it, I tried to use the Bulk Smush feature and it failed -- I am wondering if there is a temp cache that it created and is trying to pull from, but looking at the URL of the images, it doesn't appear to be. Just thought I should mention that.

    I also looked into W3TC issues people were having and some problems with missing images were related to CDN configurations -- I originally enabled all featured on w3tc, saved all settings, then went back and disabled the CDN (I never actually configured it) -- could this have something to do with my image problem? I also noticed that some users trying to help would request the config file of the w3tc plugin, so here it is:

    http://pastebin.com/y4Ag0QZn

  2. Erik Mabry
    Member
    Posted 2 years ago #

    No one has replied, but I believe I fixed my problem by reseting the file permissions to default. Hopefully this solution will help anyone experiencing the same problems.

  3. Frederick Townes
    Member
    Posted 2 years ago #

    Ok great, can you mark this issue as resolved?

Topic Closed

This topic has been closed to new replies.

About this Topic