WordPress.org

Ready to get started?Download WordPress

Forums

Images Broken? (6 posts)

  1. HarryStrick
    Member
    Posted 8 months ago #

    Hi guys,

    trying to figure this out but so far no luck, i've disabled image resizer and they're still broken. (they are even broken when i try to upload them)

    the site is http://94.136.40.103/~strickventures.co.uk/virtovasite/, have a look if possible please. Thanks!

  2. esmi
    Forum Moderator
    Posted 8 months ago #

    Most of your image markup is completely empty. The ones that are populated are pointing to images all over the place. Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. HarryStrick
    Member
    Posted 8 months ago #

    none of that worked, I had this problem on one of my other sites a while back but i have no clue how i fixed it..

  4. HarryStrick
    Member
    Posted 8 months ago #

    would it be my permissions? I just installed woocommerce and it's saying You do not have sufficient permissions to access this page.

  5. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

  6. HarryStrick
    Member
    Posted 8 months ago #

    what do i change it to? it's all very confusing haha

Reply

You must log in to post.

About this Topic