WordPress.org

Ready to get started?Download WordPress

Forums

Eazyest Gallery
[resolved] Images are not shown in a lightbox (6 posts)

  1. psikora
    Member
    Posted 1 year ago #

    Hi,

    in my new project the images are not shown as lightbox. I read the FAQ and copied eazyest-image.php from plugin theme folder to the wp theme folder.
    I'm using WordPress 3.5.1 and a child-theme from twentyeleven. Also the plugin is active in a WP Multisite environment.
    Tried also various setting changes. Nothing changed. Do I need special plugins, etc. for this feature? Do you have any idea what's wrong?
    Maybe the sulution is easy, but at the moment I have no further idea.

    URL is: http://nz-seegockel.de/bildertest/

    http://wordpress.org/extend/plugins/eazyest-gallery/

  2. Marcel Brinkkemper
    Member
    Plugin Author

    Posted 1 year ago #

    Yes, you need a lightbox plugin, Eazyest Gallery only adds lightbox markup, but does not actually deliver the popup script.
    BTW, the plugin is not guaranteed to work in a multisite environment.

  3. psikora
    Member
    Posted 1 year ago #

    okay. Thanks for your fast answer!!
    Everything seems to be working, only the lightbox feature doesn't.
    Will try it with a Lightbox Plugin.
    If it doesn't work maybe it's a problem with Multisite.

    Which Lightbox Plugin do you suggest?
    Do you have a "most used" tip?

    Thanks!

  4. Marcel Brinkkemper
    Member
    Plugin Author

    Posted 1 year ago #

    I use the plugin Shadowbox JS on my sites. It also works for video and music links.
    You have to disable Shoadowbox automation for image links when you use Eazyest Gallery.

  5. psikora
    Member
    Posted 1 year ago #

    Hi Macbrink,

    now it's working! Thanks for this tip.
    Maybe it's cool to have your suggestions/recommendations for additional plugins in FAQ.

    Thanks a lot!

  6. igomezmartin
    Member
    Posted 2 months ago #

    Thanks for all the info.. but I just upgrade from Lazyest to Eazyest yesterday and remove the lightbox plugin to intall Shadowbox JS as you recommend. I made the configuration as you say and seleted Shadowbox on Eazyest config but when clicking a thumbnail the image appears as a whole (no frame or page). I checked the source and I can't see the code for Shadowbox to show the frame with the image.

    Thanks in advance

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic