WordPress.org

Ready to get started?Download WordPress

Forums

Add Link to Facebook
[resolved] Images are not showing up in Facebook (4 posts)

  1. prairiewell
    Member
    Posted 1 year ago #

    Just recently the images from my blog have stopped transferring to Facebook. I ran it through the Facebook Debugger and I get:

    Error: Circular redirect path detected

    original: http://www.prairiewell.net/blog/
    og:url: http://www.prairiewell.net/blog
    301: http://www.prairiewell.net/blog/
    Final URL is in bold (this is the URL we tried to extract metadata from).
    URLs that are part of the circular redirect path are highlighted.

    As you can see the forward slash is missing from the og:url. Is this the problem? And if so, how do I fix it.

    Thank you!

    Angie

    http://wordpress.org/extend/plugins/add-link-to-facebook/

  2. Marcel Bokhorst
    Member
    Plugin Author

    Posted 1 year ago #

    This error seems to indicate there is something wrong with the setup of your site.

    Nevertheless the Facebook debugger doesn't show an error for your most recent blog:

    https://developers.facebook.com/tools/debug/og/object?q=http%3A%2F%2Fwww.prairiewell.net%2Fblog%2F2013%2F03%2Fa-little-giveaway%2F

    For your next support question or follow up on this question, please go here: http://forum.faircode.eu

  3. prairiewell
    Member
    Posted 1 year ago #

    Marcel,
    I have already donated and can't tell where to input further questions on that other forum. So, I will write here again:
    Can you tell me why the images are not showing up if this is not the issue? Especially since they were at one point with nothing being changed other than update the version of word press?

    Thanks,

    Angie

  4. Marcel Bokhorst
    Member
    Plugin Author

    Posted 1 year ago #

    You will have to write on the referenced forum first and then you can send me the debug information as explained in the last question of the FAQ (a link to a discussion on the other forum is required to send it). As soon a I have the debug information I will look into it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic