WordPress.org

Ready to get started?Download WordPress

Forums

Images appear in edit mode but not in preview/publish mode (3 posts)

  1. phizblip
    Member
    Posted 3 years ago #

    I'm simply uploading images via image uploader. I then insert them individually in my post. When I click on preview only one shows up or all but one shows up. Sometimes it has been the last one missing, and sometimes it's the last one that appears. It doesn't happen on every post either.

    These two posts are examples of published posts.
    This post is missing a picture after the second paragraph: http://www.marceneperry.com/personal-work/quilt-festival/

    This post has every image in the post (5):
    http://www.marceneperry.com/personal-work/quilt-festival/

    One time I was able to workaround it by doing "Image URL" via the image uploader. I would simply copy the full url (which is the same one as in the gallery but whatever!) and paste it into "Insert an image from another web site"

    I have noticed this happening ever since I switched hosts from verio to bluehost.

    If there is anyone out there that has had this problem, or who understands this better than I do, any help would be appreciated.

    Thanks

  2. Shane G.
    Member
    Posted 3 years ago #

    Hi,

    Check with these options:

    1) Add this code in .htaccess file of the wordpress blog:

    <IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </IfModule>

    2) Change the permissions of upload folder to 755.

    3) Go to your WordPress Admin then Settings – Misc. Set ‘Store uploads in this folder’ to: wp-content/uploads and leave Full URL path to files blank.

    Thanks,

    Shane G.

  3. phizblip
    Member
    Posted 3 years ago #

    Thanks, All I needed was the code in the .htaccess file. Everything else was already set.

Topic Closed

This topic has been closed to new replies.

About this Topic