WordPress.org

Ready to get started?Download WordPress

Forums

ImageManager Help. (4 posts)

  1. FredP
    Member
    Posted 8 years ago #

    I have installe the image manager plugin, and when i go to the Write tab, the icons that should appear over the text box are not there. It does not seem to be installed properly.

    I really want to be able to put images in my posts. Please Help! Im a wordpress newbie so be kind. ;)

  2. childrensfitness
    Member
    Posted 8 years ago #

    I am a newbie myself, but I believe you have to go to the 'options' tab as well, and click on 'image maker'. Set it to how you want it, then hit save. That should do the trick. Let me know if that worked for you.

    Edit.....
    When I say options, I mean on the nav bar in your admin panel.

  3. anthonyk
    Member
    Posted 8 years ago #

    I happen to be a newbie too, and I have a question:

    Exactly what values should I put in the "Insert Images Defaults" section?

    Some have said that they can be left blank, but when I do that the plugin still won't work.

    Also...the icon for the button seems not to work, either.

    Any suggestions?

    Anthony

  4. yosemite
    Member
    Posted 8 years ago #

    Only thing I did was set Border to none.

Topic Closed

This topic has been closed to new replies.

About this Topic