WordPress.org

Ready to get started?Download WordPress

Forums

Image won't display in footer (3 posts)

  1. Chateaupoulet
    Member
    Posted 1 year ago #

    Hello,

    I wonder if anyone can help with this:

    I have uploaded an image to www/images and placed it in the footer but it won't display. The link it is associated with works fine, it is just the image that won't display. Firebug tells me "Failed to load the given URL".

    I suspect it might be something to do with paths and the image location but I just can't figure it out. All the other footer images are in the same image folder and I have uploaded it several times in case of corruption.

    Site is http://www.hottotrotracingclub.com and the image in the footer is called tick.png. It is to the right of the Jack and Jill image. (or it should be!) If you hover you'll see the link appear.

    Any help would be much appreciated. Thank you!

  2. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    Looks to me like some mark up errors on the images before and this one...did you cut and paste this from some site or did you cut and paste it from a rich text editor? recreate your added HTML in a plain text editor, remove what was added prior and add only the plain text...

    http://validator.w3.org/check?uri=http%3A%2F%2Fwww.hottotrotracingclub.com%2Fhome%2F&charset=%28detect+automatically%29&doctype=Inline&ss=1&group=0&user-agent=W3C_Validator%2F1.3

  3. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

    there is Tick.png in that location, but no tick.png

Topic Closed

This topic has been closed to new replies.

About this Topic