WordPress.org

Ready to get started?Download WordPress

Forums

Image Uploader now not working... Please help! Ca (7 posts)

  1. mixmastermichael
    Member
    Posted 3 years ago #

    So, I've been trying to just insert images to the WordPress site I've made, but for some reason that I can't quite figure out, the images aren't actually being loaded when I try to do it manually in the wordpress dashboard.

    For example, this image is able to have been loaded into the site via ftp, but when I try to do tings the old fashioned way in wordpress, the image comes up as broken every time I try to insert the image into the page / post.

    http://firstclasswoodworking.com/wp-content/uploads/2011/02/Birch-Closet_opt.jpg

    This is sort of driving me insane... I can't figure out for the life of me why these images aren't able to be inserted noramlaly as I have done in the past for many other images.

    Any help would be greatly appreciated.

    Thank you!

  2. Jonas Grumby
    Member
    Posted 3 years ago #

    Uploading an image via FTP does not add it to the media gallery. You'll see some tabs that say "From Computer" "From URL", etc. Try clicking "From URL" and paste the URL of your image into the box. There's also a plugin called Add From Server but it's really not necessary.

    It seems like a lot of people (I just had this conversation with a client this morning) don't realize that you can upload multiple images with the built-in uploader.

    Click Add An Image > From Computer and when you browse to the folder where the images are you can click Ctrl+A (Select All), or you can click the first image you want, hold down the shift key and select the last one (to select a list of images), or click the first one, then hold down the Ctrl key and click whichever other ones you want. Then click Upload and they will all upload. Fast & easy.

    HTH

  3. Jonas Grumby
    Member
    Posted 3 years ago #

    If you do this while on the Edit Page or Edit Post screen, the images will automatically be added to the gallery for that page or post.

  4. mixmastermichael
    Member
    Posted 3 years ago #

    See, I relize all you've mentioned about using the WP dashboard way to upload the image, and have uploaded multiple images using the WP dashboard in the past on other sites. The problem is that ANY image uploaded on this site using the dashboard is not actually showing up when added to the blog, or in the media section at all.

    The file name I've uploaded appears in the media section, but when you try to view the image, or a thumbnail of it, the image appears to be broken.

    Still not sure what is going on...

  5. mixmastermichael
    Member
    Posted 3 years ago #

    Seriously, what the hell.

    I have no idea why I can't just upload an image into a page / post as I've been able to do on other wordpress sites. Would it be possible to just re-install wordpress to see if that would work? I would need to keep my existing theme / plugins though which is why I am reluctant to do so.

    The site in question is here: firstclasswoodworking.com

    Thanks

  6. mixmastermichael
    Member
    Posted 3 years ago #

    ok fixed it, somehow in the "media" section under settings there was a weird path that got put in there. Feel so relieved, now I can really start getting the ball moving on this...

  7. Eka Kurniawan
    Member
    Posted 3 years ago #

    Hi,
    I have the same problem. I can upload image in post or page, but I can not see the image thumbnail in media, nor insert it to a post. How do you fix it?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.