WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Image uploader - new problem (3 posts)

  1. Jay Pegg
    Member
    Posted 5 years ago #

    I've been through the sticky and it doesn't resolve this.

    To date, I have been able to upload and add images without problem.

    Now, suddenly, I can't.

    When I upload, I simply get a white space appearing where the thumbnail should be. There is no sign of the image uploaded to files, yet in media library there is a reference, with a blank thumbnail.

    Old posts that have images look fine on the page and I can see the images in uploads, but I cannot see them through media library in the WP dashboard.

    The only possible difference between now and the time that image uploads worked is that I installed a ShareThis plugin. I deactivated it, but it didn't change things. Could it have wiped something out?

  2. @mercime
    Volunteer Moderator
    Posted 5 years ago #

    Your webhost might have upgraded or changes in server settings. Due to some changes, you might now have to change file permissions from 755 to 777 for your image file folders via FTP or cpanel in folder wp-content/uploads or wp-content/uploads/2008/10 etc. depending on your upload structure

  3. Jay Pegg
    Member
    Posted 5 years ago #

    Many thanks Mercime. I changed the folder like you say (and as described here http://peekablog.net/2008/09/wordpress-images-upload-fixed/) and it worked.

    :-)

Topic Closed

This topic has been closed to new replies.

About this Topic