WordPress.org

Ready to get started?Download WordPress

Forums

Image uploader (8 posts)

  1. sloughmiller
    Member
    Posted 4 years ago #

    Image uploader appears in the lower right hand corner of my screen after I upgraded to 3.0; NOT happy. I cannot reach the add an image button!!!!!!!!! And since the title bar is not click and drag, I cannot reposition it at the top or middle of the Page. What to do??????

  2. 1) Try manually copying the files up (if you used the automagic uploader, you may have corrupt files).

    2) Dump your browser cache.

  3. sloughmiller
    Member
    Posted 4 years ago #

    Never had a problem with the uploader before I upgraded; dumped browser cache.

  4. sloughmiller
    Member
    Posted 4 years ago #

    Has nothing to do with the image files; has to do with where the add an image window appears or positions itself on my screen - the bottom half of which I cannot see because it is behind the status bar, where I cannot reach/scroll to the "add an image" button. Deleted wp-admin and wp-includes from server and reinstalled from wp download 3.00 zip file I downloaded. Updated flash.

  5. sloughmiller
    Member
    Posted 4 years ago #

    Appears to be an IE 8.0.7600.16385 browser problem. Seems to be working just fine in Firefox.

  6. Sometimes these problems are indicative of your install being a bit off (corrupt file, etc). Sometimes it's your browser caching old info. Sometimes it's that IE's being a PITA.

    This one seems to be IE :(

  7. geobandy
    Member
    Posted 4 years ago #

    Can't pin this one on IE, I have exactly the same problem in Opera. I have manually deleted and replaced wp-admin and wp-includes, cleared browser cache, re-uploaded theme, but problem persists. This was working fine with the same theme a few days ago, and suddenly I have this problem.

    Anybody have any thoughts?

    Anybody know where to find the code to reposition this window?

    By the way, the "edit image" window opens properly on posts where the image is already in place.

  8. geobandy
    Member
    Posted 4 years ago #

    Reading random threads here in the forum gave me an idea, and switching to compatibility view "fixes" this issue in IE.

Topic Closed

This topic has been closed to new replies.

About this Topic