WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Image upload failing (22 posts)

  1. NewFlesh23
    Member
    Posted 5 months ago #

    Hi, I'm running NextGen 2.0.61 on the latest WP version, and recently everytime I try to upload new images i am getting a '0 images uploaded' message.

    I've tried turning off all other plugins but am still getting the error. Is there anything else I can try?

    https://wordpress.org/plugins/nextgen-gallery/

  2. photocrati
    Member
    Plugin Author

    Posted 5 months ago #

    @NewFlesh23 - Have you tried temporarily switching to a default WordPress Twenty series theme and only having NextGEN Gallery active before testing? You should also consider clearing your browser caches as well.

    Thanks!

    - Cais.

  3. NewFlesh23
    Member
    Posted 5 months ago #

    Hi Cais,

    I've just tried both of these - clearing the browser cache and then using a default theme/no other plugins active - but still cannot upload.

    Thanks

  4. paulpluto
    Member
    Posted 5 months ago #

    Same issue for me

  5. ES Neubauer
    Member
    Posted 5 months ago #

    I had this issue and tried the above suggested which didn't work. What DID work for me was uploading the images via FTP to an existing gallery folder (for me, /wp-content/gallery/"name-of-folder"/, then clicking "scan folder for new images" on the gallery settings page.

  6. Litusail
    Member
    Posted 5 months ago #

    Same problem here.

    If i click on the ngg button on the visual editor an error message shows up:

    Fatal error: Call to undefined function get_current_screen() in /homepages/33/d149478410/htdocs/Wordpress/wp-includes/admin-bar.php on line 486

    Sorry for my bad english

  7. NewFlesh23
    Member
    Posted 5 months ago #

    Hi, I've tried all the above suggestions and nothing is helping, Does anyone from NextGEn have any suggestions?
    My site is a portfolio site so not being able to update galleries is a big frustration for me :(

  8. Chriz69
    Member
    Posted 5 months ago #

    Posted this earlier on another thread, but maybe it could help you as well. At least it worked for me.

    First of also checked everything...double. The permissions, paths, versions, updates, themes, I cleared caches...you name it. I've temporarily disabled other plugins, but nothing seemed to work and the upload error remained.

    Then finally, my last resort, I've changed a setting in permalinks. It was originally on a default setting and I've changed it to the second one. I've got the Dutch version and there it's called (translated)"year, month, day and name". That did it. The problem was solved.

  9. wpdil
    Member
    Posted 5 months ago #

    Yesterday i have this issue and later know that my internet connection is bad for uploading images.

  10. NewFlesh23
    Member
    Posted 5 months ago #

    Thank you Chriz69, I just tried this and it's not worked. I think i'm just going to have to remove NextGen from my site and start again. Very frustrating.

  11. Litusail
    Member
    Posted 5 months ago #

    Thank you Chriz69, I just tried this and it's not worked. I think i'm just going to have to remove NextGen from my site and start again. Very frustrating.

    Try the "Next Cellent Gallery": (based on the latest 1.9.xx Version of Next gen gallery from Alex Rabe)

    https://wordpress.org/plugins/nextcellent-gallery-nextgen-legacy/

    It works fine an all Images from Next Gen switch easily to Next Cellent

    Edit: Please read the FAQ from Next Cellent

    Edit2:

    Do you try to select the third Option on permalink site?

    It calls "Month and Name"

  12. strategicdm
    Member
    Posted 5 months ago #

    Thanks Chriz69! Changing the permalink settings worked well! Wonder why the new upgrade does not work with default settings?

  13. paulpluto
    Member
    Posted 4 months ago #

    Permalink settings change did not work for me :(
    Strange that NextGen cannot fix the problem....

  14. photocrati
    Member
    Plugin Author

    Posted 4 months ago #

    @NewFlesh23 - If this issues continues we would still like to help you get it sorted out. Please send us a Bug Report (http://www.nextgen-gallery.com/report-bug/ ... please reference this topic) with your site specifics so we can get a closer look at what might be going on.

    We will need log in and FTP credentials for your WordPress installation as well, please include those with your Bug Report.

    et al. - Please create your own topic(s) so we can try to help you address your site's specific issue rather than possibly lose your problem among many different posters.

    Thanks!

    - Cais.

  15. stal1n
    Member
    Posted 4 months ago #

    I have the same issue :(
    I've tried all tips that was mentioned above and nothing helped.

  16. photocrati
    Member
    Plugin Author

    Posted 4 months ago #

    @stal1n -

    Please create your own topic(s) so we can try to help you address your site's specific issue rather than possibly lose your problem among many different posters.

    Thanks!

    - Cais.

  17. mcfadyena
    Member
    Posted 4 months ago #

    Same issue. Frustrating. I've put a bug report in.
    Thanks for any help that can be offered!

  18. Eulenspiegel
    Member
    Posted 4 months ago #

    I'm facing the described upload-problem too on two WP-installations I'm running. On those I'm using the plugin "Restricted Site Access". I first argued that it could have to do with that plugin but on a third WP-installation that plugin is used too and the upload succeeds. And on a fourth WP-site I'm not using that plugin and it fails too... *confused*

    For each picture in the upload-list I get a yellow exclamation mark an the hint of those is "HTTP error". But the list is cleared after the last picture-upload failed.

    All sites: WP 3.9, NGG 2.0.63

  19. stal1n
    Member
    Posted 4 months ago #

    I am just subscribing to this post.

  20. digilamer
    Member
    Posted 4 months ago #

    For those that are using the "Aruba" provider in Italy (probably it may apply to other providers too), I found this trick that solves the HTTP error issue: from the Linux hosting panel, go to php.ini file customization and select the "Joomla" profile instead of the "WordPress" one.
    I don't know if this change can impact on other sides; in my case everything works perfectly so I keep the "joomla" profile although the website is made with wordpress.

    Obviously the problem is due to some parameter set on the server....

    Hope it helps...

  21. photocrati
    Member
    Plugin Author

    Posted 4 months ago #

    @Eulenspiegel - Having various sites act in various way must be quite frustrating, all I can suggest to start is to note which site is working correctly with most (all?) of the other plugins active that you use and make that your "benchmark".

    Now compare *everything* between your benchmark site and the others that are not working and try to copy the benchmark site's settings, etc onto the non-working sites and/or deactivate the plugins that do not match the benchmark site.

    It may be very inconvenient but it may also provide the solution or hopefully at least hints as to what the problem(s) may be ... also, please start your own topic as your issues as described really make it more unique than what the OP started with.

    @digilamer - Thanks for sharing here, too!

    - Cais.

  22. strategicdm
    Member
    Posted 4 months ago #

    Try the "Next Cellent Gallery": (based on the latest 1.9.xx Version of Next gen gallery from Alex Rabe)

    https://wordpress.org/plugins/nextcellent-gallery-nextgen-legacy/

    It works fine an all Images from Next Gen switch easily to Next Cellent

    I ended up going redoing the site and using the above plugin - all works well!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.