WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Image upload error "-“x.jpg” failed due to an error..." (3 posts)

  1. ssmarni
    Member
    Posted 3 years ago #

    New WP install 3.2 1, two templates from WP site used so far, but just started

    *MAIN ISSUE*

    - When trying to upload image using ADD NEW button, using the Flash uploader I get this error
    ----“06flier.jpg” has failed to upload due to an error
    ----The uploaded file could not be moved to
    ----D:\Hosting\6XXXXXX\html\wordpress/wp-content/uploads.

    - When trying to upload image with browser uploader I get this error
    ----Error saving media attachment.

    *What worked*
    - Was able to post an image using the Press This tool

    *What doesn't work*
    - Media Library only shows image from Press This upload, no manually uploaded images

    *Site Info*
    - Brand new install
    - Host- Godaddy (not my choice)
    - Folder for uploading files wp-content/uploads (no / in front)
    - Installed WP from Godaddy installer
    - Two free templates from WP site used so far, current is zeePersonal 1.0.2

    *Troubleshooting*
    - Manually loaded images to upload folder via FileZilla, still nothing in Media Library when I try to find an image from the site
    - Changed permissions to 777 (even though I see this is a bad thing)
    - Ran WP re-install from Dashboard "Reinstall now", no change
    - Extensive reading of forums, this is a common error but I still can't figure out why my site is not working
    - In Upload files> Full URL Path put "http://sitename.com/wordpress/wp-content/uploads"

  2. ssmarni
    Member
    Posted 3 years ago #

    After more research I am focusing on the path with its backslhash and forward slash looking like the problem. But still no resolution. I am not sure how to troubleshoot this aspect.

    The one other post that looked possibly (but hopfully not) related was about a trojan on the site. The site has been around a while, and I am only working within a subdirectory I created, but I wonder if the files above are causing a problem.

  3. ssmarni
    Member
    Posted 3 years ago #

    wiped whole site and re-installed wp. all is working, for now.

Topic Closed

This topic has been closed to new replies.

About this Topic