WordPress.org

Ready to get started?Download WordPress

Forums

image upload (7 posts)

  1. davidplumolsen
    Member
    Posted 5 years ago #

    I have just downloaded wordpress 2.71 with the newest K2 night build.

    Everything seems to be fine except I can't upload images.

    When I try it says the image is successfully uploaded... but it isn't.

    The image should have been uploaded in /wp-content/uploads/ but there is NOTHING. not even the uploads folder.

    Anyone who can help?

  2. Samuel B
    moderator
    Posted 5 years ago #

    so create the uploads folder

  3. davidplumolsen
    Member
    Posted 5 years ago #

    samboll,

    Just tried. Still wont upload the images.

    I can see the file name and ect is uploaded. But NO picture.

  4. esabeth
    Member
    Posted 5 years ago #

    Well, I have the same problem. Everything seems to work well. I can post my stories in txt, but I can't upload media files.

    The image should have been uploaded in /wp-content/uploads/ but there is NOTHING. not even the uploads folder.

    I'm working with an Intel Mac Pro, uploading with Fetch. But I doubt if my settings are oke in the Config file.

    My domain is "www.xxx.nl"; ALL my WordPress files resides in the folder "yyy" in the root = in "http://www.xxx.nl/yyy/"

    The root also has a folder "cgi-bin". The Unix path to this CGI directory is: /www/htdocs/xxx, but I don't use this cgi-bin folder for the WP files.

    But after trying to upload a photo there was this error message:
    Unable to create directory /www/htdocs/xxx/yyy/wp-content/uploads/2009/03. Is its parent directory writable by the server?

    (sorry for my bad English!)

  5. Samuel B
    moderator
    Posted 5 years ago #

    Is its parent directory writable by the server?

    chmod /wp-content to 777

  6. mbeckers
    Member
    Posted 5 years ago #

    I have the same problem.

    I tried this (@samboll). But this (777) doesn't work.

  7. mbeckers
    Member
    Posted 5 years ago #

    I found a by-pass by pasting images directly in my post. So I don't use the image gallery. This seems to work.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.