WordPress.org

Ready to get started?Download WordPress

Forums

User Submitted Posts
[resolved] Image upload (4 posts)

  1. morelos
    Member
    Posted 1 year ago #

    Hi,

    When I submit a post as guest all the fields are fine, but the file is not attached, I can't find the file uploaded, is like the file wasn't attached.

    Fields are available:
    is_submission : 1
    user_submit_ip : Ip
    user_submit_name : User
    user_submit_url : this field is blank.

    When I'm logged, I can use the form and the files are correctly attached.

    Im now using TDO Mini Forms and my users can attach files without problem.

    What should I do?

    http://wordpress.org/extend/plugins/user-submitted-posts/

  2. Jeff Starr
    Member
    Plugin Author

    Posted 1 year ago #

    It sounds like something is interfering with the normal functionality of the plugin. A good way to diagnose the issue is to disable all other plugins and then re-enable them one at a time, testing along the way. Another option is to simply setup a new/test install of WP. Then you can verify that it works and recreate your site one plugin at a time, testing along the way, until the conflict is discovered.

  3. morelos
    Member
    Posted 1 year ago #

    Thank your for answering!

    I have disabled all plugins and still doesnt work.. I think that I'm going to try in a new installation.

  4. Jeff Starr
    Member
    Plugin Author

    Posted 9 months ago #

    Closing thread after no activity.. feel free to open a new one!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.