WordPress.org

Ready to get started?Download WordPress

Forums

Image Size setting not applying correctly (4 posts)

  1. dax702
    Member
    Posted 2 years ago #

    I went to the media settings and set the width of the large size image to be 550. Then I go to my post, add an image, upload from my computer, but in the settings box, it shows the large image radio button selector as 200. Makes no sense. I look on the FTP, and I see that the image uploaded as 550. I insert the image at the 200 width size. Then I go to edit image, advanced settings and click the original size button and it changes to 550 like it is supposed to be and all is fine. Why do I first have to insert it at 200 width? Really confused here..

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

  3. dax702
    Member
    Posted 2 years ago #

    Hmm no I haven't tried either of those. I'll have my web guy do those things you suggested.. If I deactivate all plugins, will that cause any problems on the site? Meaning, anything that's already been set up?

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    No idea. It depends what plugins you have active and what they do. But something appears to be interfering with the image insertion options and these are the first steps in troubleshooting such a problem.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.