WordPress.org

Ready to get started?Download WordPress

Forums

Next Gen Slideshow Not Working Properly In Internet Explorer (4 posts)

  1. mcuttino
    Member
    Posted 4 years ago #

    I'm baffled as to why my NextGen slideshows are not working properly in Internet Explorer. In Firefox they show fine but as soon as I open the same post in IE8 the slide show plays but the images do not display at the right size. I've upgraded the image rotator to version 3.18, I'm using the newest version of Word Press. I've heard to try upgrading the swfobject.js to version 2.2 but I don't know where to upload this to in Word Press or if that will break Word Press if I do it.

    This is one of the links:http://blackartblog.blackartdepot.com/artists/kadir-nelson/mama-miti-book-kadir-nelson-donna-jo-napoli.html

    In Firefox the slideshow shows properly but in IE it's all messed up. If some could tell me how to fix this I'd be eternally grateful!!!

  2. E-TARD The LifeCaster
    Member
    Posted 4 years ago #

    wow you can see pics in the slideshows.
    I don't even see pics on my slideshows with IE8
    & I got the same setup as you but i'm running WP2.9.2

    I have tryed everything & it will not work

    have not tryed with FF I dont use FF

  3. mcuttino
    Member
    Posted 4 years ago #

    Sounds like I may need to start looking at some other slideshow plugins. Maybe Showtime Slideshow or something and see what may work....

  4. danieldau
    Member
    Posted 4 years ago #

    I am also having this problem. The slideshow appears 'moved' to the side and only shows half of it.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.