WordPress.org

Ready to get started?Download WordPress

Forums

Meta Slider
[resolved] Image registration off in 2.1.4 (8 posts)

  1. Adam
    Member
    Posted 10 months ago #

    Thanks for this wonderful plugin! I just upgraded to 2.1.4, and noticed slides are pushed down for some reason, as though there were a padding issue.

    I haven't edited any plugin-specific CSS (and when I downgraded to 2.1.3, the problem went away). I'm not having any functionality issues at 2.1.3, so I'm just passing it on.

    Screenshot.

    Cheers.

    http://wordpress.org/extend/plugins/ml-slider/

  2. Matcha Labs
    Member
    Plugin Author

    Posted 10 months ago #

    Hi gourmetbooks,

    Apologies for the slow reply. It looks like a CSS issue, if you could send me a link to your site I'll take a look.

    Regards,
    Tom

  3. Adam
    Member
    Posted 10 months ago #

    Hi Tom,

    No trouble. http://www.erdagardens.org. I'm still at 2.1.3.

    Adam

  4. Adam
    Member
    Posted 9 months ago #

    Hi again Tom,

    I've updated to 2.1.6 and I'm seeing the same problem. There's a
    tag creating the problem, apparently.

    Screenshot.

    Downgrading now.

  5. Matcha Labs
    Member
    Plugin Author

    Posted 9 months ago #

    Hi Gourmetbooks,

    It's been a while since I made the update, but I submitted a fix for this about 3 weeks ago, it's just not released yet. If you're happy with 2.1.3 I'd recommend just sticking to that until 2.1.7 is out, not much has changed :)

    If you do want to get it anyway, you could download the development version from this page http://wordpress.org/plugins/ml-slider/developers/ and replace the whole /wp-content/ml-slider folder.

    Regards,
    Tom.

  6. Adam
    Member
    Posted 8 months ago #

    Hi Tom,

    Sorry to be so late getting back to you. I just updated to 2.2, and I'm seeing a different problem now. An extra <p> tag appears below my caption text, which is throwing off the slides, again. I've double-checked my caption text, and don't even have manual <p> tags in there.

    Here's a screenshot.

  7. Matcha Labs
    Member
    Plugin Author

    Posted 8 months ago #

    Hi Gourmetbooks,

    The actual root cause of this problem is that something is running your page content through a function call 'wpautop' (which I guess stands for "wordpress auto paragraphs"). It's not standard for content to be run through that, so a plugin or theme will be doing that somewhere. If you wanted to, you could try disabling all other plugins to see if the problem goes away, and then enable them one by one to work out which ones causing the problem. If you have Genesis Easy Columns installed, then start with that :)

    Regards,
    Tom

  8. Adam
    Member
    Posted 8 months ago #

    Thanks, Tom.

    There's nothing in the list that jumps out at me, and everything in the list is pretty essential. I think I'll keep MetaSlider at 2.1.3 until a release comes that doesn't conflict with something else I'm running.

    Thanks again!
    Adam

Reply

You must log in to post.

About this Plugin

About this Topic

Tags