WordPress.org

Ready to get started?Download WordPress

Forums

Image preview function broken regardless of theme (5 posts)

  1. alexalready
    Member
    Posted 2 years ago #

    I've only seen this topic up once here although it does not seem to apply to my case.

    I have been using a theme for a while with no problems and all of a sudden images in the media editor cannot be rotated. The preview doesn't show up and the error I get is "Could not load the preview image. Please reload the page and try again"

    I tried removing spaces like the solution recommends but it doesn't seem to work - also even if I switch to a different theme the problem persists so it cannot be theme specific (this function previously worked on both themes).

    I tried reinstalling wordpress through the dashboard and that doesn't seem to work either.

    any ideas? I'm not the most technical user but this is really stressing me out!

    NOTE: Not sure if this is related but a few weeks ago when my blog loaded it was showing an error page about uploads.php - so I looked for uploads.php in the theme and couldn't find it - To get rid of the error i opened wp-config.php and removed the uploads.php requirement

    is there anyway I can just re-install all my php files from scratch (but keep all the blog content of course)?

  2. bbensten
    Member
    Posted 1 year ago #

    Hello, was this ever resolved? I have the exact same issue and can not solve it.

  3. jayo
    Member
    Posted 1 year ago #

    Same here. Anything?

  4. aestrada
    Member
    Posted 1 year ago #

    same issue. any help is appreciated

  5. swhitt_fmb
    Member
    Posted 1 year ago #

    I am having the same problem. I keep getting this error
    "Could not load the preview image. Please reload the page and try again."

Topic Closed

This topic has been closed to new replies.

About this Topic