WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
Image on the page is longer showing up (3 posts)

  1. tonyso
    Member
    Posted 1 year ago #

    Hi,

    As soon as I enable the https for a page, the image on the page is no longer showing up. I then reuploaded the same image (using Amazon S3) while the page is on https, this image is not even showing as a selection in the gallery. Any idea how to fix this?

    Thanks
    Tony

    http://wordpress.org/extend/plugins/wordpress-https/

  2. tonyso
    Member
    Posted 1 year ago #

    Another thought...

    Once I have the https enable for the page, how can I keep the image gallery continue to reference http:// instead of https:// ?

  3. Mvied
    Member
    Plugin Author

    Posted 1 year ago #

    You can't. The plugin prevents HTTP elements from loading on an HTTPS page. That is the primary purpose of the plugin. Loading HTTP elements on an HTTPS page will cause the page to appear insecure to the user. You don't want to do that.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.