WordPress.org

Ready to get started?Download WordPress

Forums

EvoLve
Image on Static page as homepage won't go full witdh (3 posts)

  1. EmmanMorin
    Member
    Posted 1 year ago #

    Hi,

    I have been battling this issue for a couple days now.
    The site I'm doing is very simple, but I can't figure out how to :

    1) Bring the image on the front page to be full width and occupy the same width as the banner and the menu... I tried to search for the page.php file but there seems to be none. Any help would be greatly appreciated.

    2) Delete the empty space between the menu and the image under it. (where the title of the page usually appears)

    Here is the site : http://je-craq.com/
    Thank you very much to anyone who can help

  2. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

    the max size/width is set in
    http://je-craq.com/wp-content/themes/evolve/library/media/css/base.css
    about half way down:

    .entry-content img {max-width:606px;}

    using a browser inspection tool such as Firebug would have been useful for finding that information.

  3. EmmanMorin
    Member
    Posted 1 year ago #

    Wow alchymyth,

    Thank you very much. That was quick and it works perfectly.

    If ever you have any idea about the big empty space between the menu and the image, please let me know ! :)

    Thank you very much again.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.