WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Image not showing up on front page post (7 posts)

  1. jrudder
    Member
    Posted 1 year ago #

    I did some editing of the css sheets of this website i'm working on and now when i try to make a post on the front page with an image and a link it only shows the link's text and does not make it a link and will not show the image. I can click on view page from the dashboard and preview and it shows everything correctly. Just fails to show what I need on the front page. Anyone have any ideas?

  2. jrudder
    Member
    Posted 1 year ago #

    http://mckenziebethelbaptist.tn.org/ is the offending page by the way.

  3. esmi
    Forum Moderator
    Posted 1 year ago #

    Try re-uploading a fresh copy of the theme using FTP.

  4. jrudder
    Member
    Posted 1 year ago #

    Is there any way around that? I can do it but I've made quite a few changes to the sheet and would like to avoid this if at all possible to keep from having to redo the work.

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    Did you make a backup copy of the theme before making all of your changes?

  6. jrudder
    Member
    Posted 1 year ago #

    I've got the default files of course but no, I was dumb and did not make a back up before each change. I didn't knwo if someone would be able to look at the specific sheets and tell me if I removed something I shouldn't have in my quest to remove elements I did not want.

  7. jrudder
    Member
    Posted 1 year ago #

    Found myself a work around. Thanks for the advice!

Topic Closed

This topic has been closed to new replies.

About this Topic