WordPress.org

Ready to get started?Download WordPress

Forums

jQuery Pin It Button For Images
[resolved] Image not loading when pin it button is clicked (8 posts)

  1. Katethekiwi
    Member
    Posted 7 months ago #

    Hi Guys,

    I have enabled the debug mode so you can see what's going on. Whenever I click on the pinterest button on this specific post that I have specified below the images are not loading. It seems to be working fine on all my other posts...where have I gone wrong?

    I have tried deactivating all my other plugins but still no luck.

    The post url is http://www.shewearswhite.com/2013/12/09/bride-groom-spring-collection-from-jemma-keech-photography/

    Thank you!
    Katie

    http://wordpress.org/plugins/jquery-pin-it-button-for-images/

  2. mrsztuczkens
    Member
    Plugin Author

    Posted 7 months ago #

    Hi,

    that's actually an error on plugin's part. I will fix it and release a new version of the plugin in a couple of days. If you need a quick fix, in all images that have the plus sign(http://cdn1.shewearswhite.com/wp-content/uploads/2013/12/Bride-+-Groom-from-Jemma-Keech-Photography-8.jpg) in their file name, you need to upload and link them again, with file names without the plus sign. That will fix the issue.

  3. Katethekiwi
    Member
    Posted 7 months ago #

    Perfect, thanks so much for the quick response!

    Katie

  4. mrsztuczkens
    Member
    Plugin Author

    Posted 7 months ago #

    New version of the plugin is available and it should solve your issue. Please let me know if it helped!

  5. tsrowden
    Member
    Posted 6 months ago #

    hello,

    appears i'm having the same issue as above. could you possibly take a look at this link and see what the problem is for me. http://tinarowden.com/2013/emily-david-old-edwards-inn-fall-wedding/

    such a helpful plugin when it was working.

    thx,

    tina.

  6. mrsztuczkens
    Member
    Plugin Author

    Posted 6 months ago #

  7. tsrowden
    Member
    Posted 6 months ago #

    so i have read the above and deleted related posts but still cannot correct my issue. could you please make any further recommendations. thank you, tina.

  8. mrsztuczkens
    Member
    Plugin Author

    Posted 6 months ago #

    Hi Tina,

    you have obviously missed a pretty important point when reading the linked url. That point is:

    One thread = one person + one problem.

    Start a new topic and we will go from there.

Reply

You must log in to post.

About this Plugin

About this Topic