WordPress.org

Ready to get started?Download WordPress

Forums

Event-O-Matic
[resolved] Image not displaying since update (13 posts)

  1. hollowjack
    Member
    Posted 1 year ago #

    I recently updated to version 4.1, and since doing so event images are not displaying on the event page. Here is an example: http://www.beachedmiami.com/events/?id=1087&vid=247

    It does not show an image but the person who submitted the event uploaded an image to the following URL: http://www.beachedmiami.com/wp-content/uploads/2011/03/373166_290611694373806_1383713837_n-150x150.jpg

    This has been issue for the last several submissions. Any idea what's going on?

    Thanks for your help, and for your plugin.

    http://wordpress.org/extend/plugins/event-o-matic/

  2. Matthew
    Member
    Plugin Author

    Posted 1 year ago #

    Uninstall the plugin and reinstall a fresh copy. Let's see if that can solve the issue.

  3. hollowjack
    Member
    Posted 1 year ago #

    Will that wipe out my existing events?

  4. Matthew
    Member
    Plugin Author

    Posted 1 year ago #

    No, your table data will remain intact.

  5. Matthew
    Member
    Plugin Author

    Posted 1 year ago #

    But, one should always back up their data when updating their WordPress installs.

  6. hollowjack
    Member
    Posted 1 year ago #

    I uninstalled and reinstalled and the images still aren't showing up.

  7. Matthew
    Member
    Plugin Author

    Posted 1 year ago #

    Why was the uploaded image placed into the 2011 directory if they just uploaded it with the new image uploader?

    It should have been placed in a 2012 file directory.

  8. hollowjack
    Member
    Posted 1 year ago #

    I'm not sure why that it is. They uploaded the photo during the EOM submission process. But the image would show up regardless of its directory, right?

  9. Matthew
    Member
    Plugin Author

    Posted 1 year ago #

    Most likely not. The eom is using the existing WordPress upload tool, which should be organizing photos into year and month folders within the upload folder. Why it is not may be explaining why this is not working at the moment and may explain a deeper issue with your wordpress setup.

  10. hollowjack
    Member
    Posted 1 year ago #

    I think I've figured out the source of the problem. It has something to do with this EOM extension plugin: http://www.beachedmiami.com/wp-content/plugins/eom-extend/

    I was having some problems with EOM a while back (problems of my own creation), and a developer acquaintance created the extension to deal with them. Now it's conflicting with the latest update, but if I deactivate the extension the style on my events page goes to hell.

  11. hollowjack
    Member
    Posted 1 year ago #

    Is there a way to revert to the previous version (before the image uploader)? It suited my purposes and it will save me the hassle of having to fix this issue (which I don't understand).

  12. Matthew
    Member
    Plugin Author

    Posted 1 year ago #

    There should be all earlier versions on the plugin page, I've archived all major releases. Keep in mind these updates won't be maintained with the latest site security patches and wil eventually stop working correctly as the WordPress core goes through updates.

  13. hollowjack
    Member
    Posted 1 year ago #

    I understand the risk. But I just need to buy some time until I can deal with this properly. Thanks for your help!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.