WordPress.org

Ready to get started?Download WordPress

Forums

[closed] Image not displaying in Axis theme (12 posts)

  1. Systemv1
    Member
    Posted 1 year ago #

    Hi,

    I have added the following to header.php:-

    <h1><a href="<?php bloginfo('siteurl');?>/" title="<?php bloginfo('name');?>"><img src="http://s442965138.websitehome.co.uk/curve1/wp-content/uploads/curvelogo.png/" title="Home" alt="HomeAlt" /></a></h1>

    However the image is not displaying on the page. Just a square where it should appear (Chrome. HomeAlt in IE and FF).

    Please let me know if you have any idea as to why this is happening...

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Where did you download this theme from?

  3. Systemv1
    Member
    Posted 1 year ago #

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    I'm sorry but that's not a theme that we can support. That particular theme is contacting a third party site and adding content from that site to yours. I would strongly recommend that you read this article and consider changing to a theme from a reputable source asap.

  5. Systemv1
    Member
    Posted 1 year ago #

    Really? That seems very strange.

    Are you sure?

  6. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 1 year ago #

    I can confirm what esmi has stated. I wouldn't touch that theme with a ten foot pole.

    You can trust themes from http://wordpress.org/extend/themes/

  7. Systemv1
    Member
    Posted 1 year ago #

    OK, that sucks...

    Thanks guys

  8. Systemv1
    Member
    Posted 1 year ago #

    I'd like to maybe use this one here: http://s442965138.websitehome.co.uk/curve1/ which I can't remember where it came from.

    Can you tell me how I can check for this?

  9. esmi
    Forum Moderator
    Posted 1 year ago #

  10. Systemv1
    Member
    Posted 1 year ago #

    :) thanks

  11. vplastino
    Member
    Posted 1 year ago #

    Hola. Qué se debe hacer para que las imágenes de las entradas se vean en el slide del tema "Axis"? Yo importé las entradas de un blog anterior a un sitio gestionado con wordpress y puse como "destacada" una imágen que tuve que volver a subir (en una entrada en blanco), pero no sé cómo hacer para que las imágenes de las entradas antiguas aparezcan en el slide. Tampoco sé cómo hacer para que las categorías, que ya están creadas, se vean en la página principal. Gracias

  12. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Sorry, these are English forums - please post in English and if you need help, start your own thread - http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

    If you are using Axis theme - you will need to contact the theme developers as esmi mentioned above - that theme is not supported here.

Topic Closed

This topic has been closed to new replies.

About this Topic