WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Image link is wrong (4 posts)

  1. therealstig
    Member
    Posted 7 years ago #

    Hi!

    I have to say that WordPress is one damn fine piece of software. It works absolutely brillantly on my webserver except for one small error: The link that it generates when I include an image assumes to be in / where really it is in /wordpress. Here's an example: http://www.4momo.de/wordpress/2006/08/16/kino-%e2%80%94-an-excellent-linux-dv-material-grabber/
    When you click on the image, you will see it cannot find the large version of the picture. because the leading "/wordpress" is missing.

    Thanks for your help!

  2. kickass
    Member
    Posted 7 years ago #

    I've put all my clients on the ImageManager plugin, it seems to work much better than the native import, and gives you a few more options when posting images. I think it's at http://soderlind.no

  3. Chris_K
    Member
    Posted 7 years ago #

    @therealstig - There's a known bug that'll cause that if you're using Firefox and dragging'n'dropping the images. If that's the case, instead of dragging, just click the image and use "Send to Editor".

  4. therealstig
    Member
    Posted 7 years ago #

    @HandySolo: Yup, I experienced that if I just drag'n'drop the image, it won't even show up properly in the editor itself. Thus, I used the following settings: "using thumbnail" - "linked to image" - "send to editor". I tried that twice now, witchcraft happens and the link works and displays the big version of the image -- could have bet I'd already done it that way.

    @kickass: I'll have a look at it. Thanks for your suggestion!

    - RESOLVED -

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags