WordPress.org

Ready to get started?Download WordPress

Forums

Buddypress Xprofile Custom Fields Type
[resolved] Image in profile (6 posts)

  1. sevelina
    Member
    Posted 1 year ago #

    Hello,
    I've got the problem with displaying image in user's profile.
    It's uploading… but not displaying, the path to the uploaded image is incorrect.
    Here what i've got at users profile:
    <img src="http://sevelina.ru/wp-content<a href="http://sevelina.ru/images/uploads/2013/04/tumblr_mk93eiu48C1qfvkz3o1_500_large.png">

    My uploads folder is: images/uploads instead of default one wp-content/uploads

    Please help me.

    http://wordpress.org/extend/plugins/buddypress-xprofile-custom-fields-type/

  2. donmik
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Have you changed the upload dir in my plugin ? By default, it must put images in wp-content/uploads/profiles/..... but maybe you have another filter which is changing this...

  3. sevelina
    Member
    Posted 1 year ago #

    No, I do not change anything.
    I have a look at my hosting, the images uploads here:
    site.com/images/uploads/profiles/userid/img it's exists!

    I think this is because I changed the default media upload location in my WP, I've got it at site.com/images/uploads instead of default one site.com/wp-content/uploads

    Can you advise something to make it work?

  4. donmik
    Member
    Plugin Author

    Posted 1 year ago #

    I've just uploaded a new version of the plugin 1.5.1 with this issue solved I think. Try it ant tell if it works now.

  5. sevelina
    Member
    Posted 1 year ago #

    YES! It works! awesome!!!!! I'm happy! Thank you! Great plugin!

  6. donmik
    Member
    Plugin Author

    Posted 1 year ago #

    You're welcome ;)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic