WordPress.org

Ready to get started?Download WordPress

Forums

Image has border of 2px and I can't change it for some reason? (5 posts)

  1. Marius-
    Member
    Posted 6 years ago #

    I use Linux Force wordpress theme, and after having read through the entire CSS file, I can't seem to remove the border of the images.

    The border wraps around like it is an active link. Check it on my site here http://www.reager.no - and when you click it, the border goes away after opening the post.

    Problem is, I dont want the image to have that border, so what do I do? This is the only code that seems to have anything to do with this:
    a.title img {
    border:0px;
    color: #ddd

  2. Joni
    Member
    Posted 6 years ago #

    Browsers indicate images with blue borders around them by default. Well, at least IE and FireFox do. I am looking at your site with Opera 9 and there are NO BORDERS around any of the images.

    Read this; there's a stylesheet fix for this, but it might just be your browser settings.

    http://www.boutell.com/newfaq/creating/border.html

  3. Marius-
    Member
    Posted 6 years ago #

    I look at it with IE, like most of the world does, with no adjusted settings to the browser.

  4. Jeremy Clark
    Moderator
    Posted 6 years ago #

    The above link shows what you need to add.

    Just add this to the end of your stylesheet

    img{
    border-style: none;
    }
  5. Marius-
    Member
    Posted 6 years ago #

    Ahh thanks for making it easy man.
    Thanks to both.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.