WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Image Gallery Window Missing on Edit Page View (11 posts)

  1. calsnoboarder
    Member
    Posted 11 months ago #

    Just upgraded to 3.6 and when i try to edit a gallery on a page, there is no way to edit the gallery. In the VISUAL view, where there should be a box that holds the gallery, there is nothing... in the TEXT view, i can see the gallery code.

    I am not using any plugins other than:

    Jetpack by WordPress.com Version 2.3.3
    Velvet Blues Update URLs Version 3.1
    WordPress Importer Version 0.6.1
    WP Lightbox 2 Version 2.28.3

    Turning them off does NOT fix this issue. Deleting them does NOT fix this issue. Reinstalling wordpress 3.6 does NOT fix this issue. Reinstalling the plugins does NOT solve this issue. Clearing browser cache does NOT solve this issue.

  2. calsnoboarder
    Member
    Posted 11 months ago #

    So I found something else that was interesting... apparently, the image editing box is still on the page in VISUAL view... it is just smaller than a period punctuation mark...

    You can see a screenshot here: http://www.inherentlydifferent.com/wp-content/uploads/2013/08/gallery_edit_issue.jpg

    If I am patient, and don't drink coffee for a few days, I might be able to click on that teeny tiny little box to get the contextual pop up with the edit icon to appear).

    I could link the admin panel so you can check, but that wouldn't be a good idea... Anyone have any ideas on how to fix this problem?

  3. lnichetti
    Member
    Posted 11 months ago #

    same problem for me: the Image Gallery Window seems to have size 0px, I have to manually resize the placeholder in order to be able to add images to the gallery.

    I have found that this is a known bug, reported in both #24344 and #24379 tickets. It will be fixed in one of the next WordPress updates?

  4. calsnoboarder
    Member
    Posted 11 months ago #

    Inichetti... how did you manually resize the placeholder?

  5. susieco
    Member
    Posted 11 months ago #

    Same issue here. The Edit Gallery function is not working. No blue box, no way to edit the gallery, other than through coding. I'd like to go back in and add new titles and descriptions... can't get into any of my 15+ WordPress Galleries.

    The new WordPress update seems to have broken the NextGen Gallery plugin's interface as well.

    Sad face....

  6. hugomrbatista
    Member
    Posted 11 months ago #

    I have a similar issue after update to 3.6, but i found that with a clean of temporary internet files from the browser i have the problem solved...

  7. calsnoboarder
    Member
    Posted 11 months ago #

    I can verify hugomrbatista's information. Weird though, it took me to attempts to work (delete temp files twice) with chrome. This issue is resolved, though it should be notated that this will fix this issue (at least for some people).

  8. catasoft
    Member
    Posted 11 months ago #

    I don't understand the solution, could anyone please help me?
    hugomrbatista says: "with a clean of temporary internet files from the browser i have the problem solved". what does that mean?
    Thanks,

  9. hugomrbatista
    Member
    Posted 11 months ago #

    It means that the problem was on my computer. I just open the google Chrome browser and clean "temporary internet files". With this i have the problem solved... I hope that this solution work with you..!

  10. catasoft
    Member
    Posted 11 months ago #

    Great, I also confirm that it is working.
    Moreover, the <!-- MORE -->'s are also back: they had also disappeared, together with the Gallery indicators.

  11. jessica_gehringer@yahoo.com
    Member
    Posted 10 months ago #

    My problem may or not be the same as you all's. I am trying to make a new page, and add a gallery, I can get the gallery to show in word press, but not in my actual blog. Another problem I am having is when I go to edit a page and hit "update" everything is deleted out of my page, instead of saving my changes. I even have tried to just make a new page with a gallery or light box and hit the preview but the blog preview shows nothing but my page title.

Reply

You must log in to post.

About this Topic