WordPress.org

Ready to get started?Download WordPress

Forums

Image from post not feeding the homepage - Revolution streamline 1.0 theme (1 post)

  1. gevanssa
    Member
    Posted 5 years ago #

    HI - I wonder if someone can help. Im reasonably new to all this and have been trying for figure out for a week now why the images in my posts, dont feed through to my "Featured posts" on my cover page. My site is http://www.inewyork.co.uk.

    I think the code that Im supposed to be editing, found in the page_featured.php is the following:

    <div style="clear:both;"></div>

    <!--This is where the thumbnails are found for the featured page - note the custom field name for this image is "thumbnail".-->

    <?php $recent = new WP_Query("cat=21&showposts=5"); while($recent->have_posts()) : $recent->the_post();?>
    <?php if( get_post_meta($post->ID, "thumbnail", false) ): ?>
    " rel="bookmark"><img style="float:left;margin:0px 10px 0px 0px;" src="<?php echo get_post_meta($post->ID, "thumbnail", true); ?>" alt="<?php the_title(); ?>" />
    <?php else: ?>
    " rel="bookmark"><img style="float:left;margin:0px 10px 0px 0px;" src="<?php echo get_post_meta($post->ID, "property", true); ?>" alt="<?php the_title(); ?>" />
    <?php endif; ?>
    <h1>" rel="bookmark"><?php the_title(); ?></h1>
    <?php the_content_limit(400, "[Read more]"); ?>

    <div style="border-bottom:1px dotted #BBBBBB; margin-bottom:10px; padding:0px 0px 10px 0px; clear:both;"></div>

    <?php endwhile; ?>

    </div>

    Thanks!! any help will be really appreciated
    Gareth

Topic Closed

This topic has been closed to new replies.

About this Topic