WordPress.org

Ready to get started?Download WordPress

Forums

Image doesn't show up in Firefox (7 posts)

  1. oceanlily04
    Member
    Posted 5 years ago #

    Hi all,

    My site loads fine in safari but in FF the image isn't there:

    http://www.bluengreen.com

    Any ideas?

    Thanks,

    S

  2. moshu
    Member
    Posted 5 years ago #

    And are the images there?
    http://bluengreen.com/wp-content/themes/wooden-mannequin/img/front.jpg
    It doesn't display anything.
    Were the images uploaded as binary files?

  3. oceanlily04
    Member
    Posted 5 years ago #

    When I click the link you posted, the image shows up as long as I'm in Safari. In FF though, it doesn't.

    Forgive my naivety, but how do I upload an image as a binary file? What format would that be in?

  4. moshu
    Member
    Posted 5 years ago #

    When you upload files via an FTP client you can set to upload files as ASCII or binary. Eventually, smart FTP clients can recognize automatically the file type. That's the best solution.

    The code files (like all the WordPress .php files) should be uploaded ans ASCII and the images as binary.

    I am not sure at all whether this is your problem or not... just shooting in the dark.

    Do other themes work if you you switch to default, for example?

  5. oceanlily04
    Member
    Posted 5 years ago #

    Shouldn't the link be:
    http://bluengreen.com/wp-content/themes/wooden-mannequin/img/cowbanner.jpg

    and not:
    http://bluengreen.com/wp-content/themes/wooden-mannequin/img/front.jpg

    The second link (wrong name) works in Safari but come up like attached in firefox.

    The theme seems to not matter.

    Thanks for your help btw...

  6. oceanlily04
    Member
    Posted 5 years ago #

    Also, I'm hosting the photo on another site and so have a URL to link to it. Does that somehow matter?

  7. moshu
    Member
    Posted 5 years ago #

    Huh?
    So then WHY are you trying to link to it where it isn't?
    It has to be exactly where that URL above is pointing.

Topic Closed

This topic has been closed to new replies.

About this Topic