WordPress.org

Ready to get started?Download WordPress

Forums

Image Display Problem (7 posts)

  1. Joebungaloe
    Member
    Posted 8 years ago #

    I'm very new to wordpress, and recently I've tried to put some pictures into my posts. I've uploaded the images, and used the tags wordpress gives me to try to put them into my posts, but when I view the posts, all I see is the little red "x" internet explorer gives you when it can't find/load/whatever an image. Is this a compatability issue with internet explorer because WP is optimized for firefox, or am I doing something else wrong? Any ideas?

  2. kloudoh
    Member
    Posted 8 years ago #

    I've got this problem too and I use Firefox. Instead of the red x, it just posts the image-tag name where the image should be. Not sure if this is a theme issue or a safe-mode issue. :\

  3. kloudoh
    Member
    Posted 8 years ago #

    UPDATE: actually I just turned off the default WYSIWYG editor and the image appeared!

  4. Joebungaloe
    Member
    Posted 8 years ago #

    What panel has the option to turn off the default editor? Or is this something I need to do with my browser?

  5. Joebungaloe
    Member
    Posted 8 years ago #

    Anybody? How do I turn off my default WYSIWYG editor?

  6. skulled
    Member
    Posted 8 years ago #

    Log in to your admin .. go to "Users" Tab and in that page, at the bottom right above the "Update Options" Button, there is a check box to turn off the Visual Editor ..

  7. StikkBomber
    Member
    Posted 8 years ago #

    I'm new to WordPress, and was having an incredible amount of difficulty getting images to show up in posts. I searched for three days on that topic, finding more info about upload problems than anything else. I happened upon this post, turned off the rich editor as described and Dakka! Dakka! images display in the posts.

    Much appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.