WordPress.org

Ready to get started?Download WordPress

Forums

I'm "logged out" even though I'm not (10 posts)

  1. gameboyz
    Member
    Posted 5 years ago #

    Okay it's like this. My wordpress installation is in /blog to make things simpler wheras my blog URL is the main root directory. When I visit my blog I can't see the "edit" link in my postmetadata part although I am logged in and the "remember me" box is checked.

    This is very frustrating because to the server I am a guest and everytime I refresh my page Statpress logs one pageview. Ugh.

  2. gameboyz
    Member
    Posted 5 years ago #

    Help!

  3. gameboyz
    Member
    Posted 5 years ago #

    Help!

  4. @mercime
    Volunteer Moderator
    Posted 5 years ago #

    not clear is: Is this your first installation in that server? Does your server meet minimum requirements? Does your theme have the necessary code to edit the page (see single.php) or was there an edit link before? Does your browser accept cookies? Site URL?

  5. gameboyz
    Member
    Posted 5 years ago #

    Not sure, but all I am sure of is that if the blog URL is changed to the /blog directory (same as installation directory) there is no more problems.

    But the reason why my installation directory is different from my blog URL is because I want to make it look tidier when browsing file manager from cpanel.

  6. gameboyz
    Member
    Posted 5 years ago #

    Help!

  7. gameboyz
    Member
    Posted 5 years ago #

    Mercime you still got any ideas?

  8. @mercime
    Volunteer Moderator
    Posted 5 years ago #

    Did you follow instructions about moving index page from directory to root?
    http://codex.wordpress.org/Moving_WordPress
    Did you run Settings > Permalinks after you moved your main page?

    Disable ALL PLUGINS. I went to your website and there is some plugin which is causing box alerts about plugin conflict. Re-activate one by one, clear cache and cookies each time, and see which plugin is causing the conflict.

  9. gameboyz
    Member
    Posted 5 years ago #

    Are you sure you went to my webpage?

    Because I go there twice a day and I don't see any alerts. :(

  10. gameboyz
    Member
    Posted 5 years ago #

    Hi guys it works now. Basically I backed up the database and reinstalled wordpress. :D

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags