WordPress.org

Ready to get started?Download WordPress

Forums

I'm in panic mode - Can't connect to WP blog - My fault! (3 posts)

  1. crichbaptist
    Member
    Posted 5 years ago #

    Help please! I'm a newbie with WP, with version 2.7.1 intalled. I seem to have changed the URL in the blog settings, only problem was it was the wrong one and now I cannot even log-in.

    The normal URL is http://crichbaptist.org/blog

    Is my only course of action to delete the directory 'blog' and completely re-install? Or, is there better and less dramatic way?

    Thankfully I have not done too much with the site yet, just a couple of pages created, and a few bits and pieces.

    Any help would - again - be much appreciated.

    AlanF (crichbaptist)

  2. whooami
    Member
    Posted 5 years ago #

    change them back, or as you mentioned in your duplicated thread.. reinstall. at this point, reinstalling might be easier for you.

    http://codex.wordpress.org/Changing_The_Site_URL

    PS: Please dont post duplicate threads.

  3. crichbaptist
    Member
    Posted 5 years ago #

    Thanks for your feedback. Allowing for my novice status, I think that removing the directory 'blog' and starting all over again will likely be the easiest, as you have suggested.

    Your PS comment noted, but the only reason I posted the message in the Installation section after I had originally put the first one here was purely and simply down to the fact that I thought I may have posted in the wrong section, and I could not see where one might 'move' the post. Believe me, I was trying to do the right thing!

    AlanF (crichbaptist)

Topic Closed

This topic has been closed to new replies.

About this Topic