WordPress.org

Ready to get started?Download WordPress

Forums

Im getting an Array / Warning Error HELP please (4 posts)

  1. killerbeatz
    Member
    Posted 5 years ago #

    Ok guys i would really appreitiate it if you could help me out. Im getting this error at the top of my homepage everytime and im a real noobie so i need a step by step instructions please i searched everywhere on google and there was no luck:/ heres the warning:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, '_close_comments_for_old_posts' was given in /home/factinco/public_html/wp-includes/plugin.php on line 163

    Heres my site: http://factincorporated.com

    I also need to make this a business site and its not working for me any ideas or suggestions i would really appriciate as soon as possible thanks!!

  2. killerbeatz
    Member
    Posted 5 years ago #

    If anyone could please help im in the middle of a crisis as i need to make this site avaiable by monday!

  3. killerbeatz
    Member
    Posted 5 years ago #

    any heelp please...

  4. iridiax
    Member
    Posted 5 years ago #

    Disable all plugins and see if the problem goes away. If it does, to identify the bad plugin, re-enable them one at a time and check each time to see if the problem returns.

Topic Closed

This topic has been closed to new replies.

About this Topic