WordPress.org

Ready to get started?Download WordPress

Forums

Simply Exclude
Illegal string offset 'action' (7 posts)

  1. daryan
    Member
    Posted 11 months ago #

    Hi,

    I did three things last night :
    - update WordPress
    - update all plugins
    - install a php accelerator (php-fqm)

    Result :
    Warning: Illegal string offset 'action' in /homez.305/unsfa/www/wp-content/plugins/simply-exclude/simplyexclude.php on line 2364

    WordPress 3.6.1
    Simply exclude 2.0.6.1

    Thank you for your plugin, it is really usefull.

    http://wordpress.org/plugins/simply-exclude/

  2. Paul Menard
    Member
    Plugin Author

    Posted 11 months ago #

    @daryan,

    Thanks will look into the warning.

  3. daryan
    Member
    Posted 11 months ago #

    Have you find something ?

  4. iamfilter
    Member
    Posted 7 months ago #

    Hi, I'm having the exact same problem when trying to exclude categories from the sidebar, though I realise I'm working in 3.8 and the plugin is only upto 3.6.1
    WordPress 3.8
    Simply exclude 2.0.6.1

  5. nikopaulanne
    Member
    Posted 6 months ago #

    I have exact same problem with Simply exclude Versio 2.0.6.1 and WP 3.8.1. Error is "Illegal string offset 'action' in .../simplyexclude.php on line 2364"

    This error appears only in sidebar "Categories". Debug did not output anything else on it.

  6. Paul Menard
    Member
    Plugin Author

    Posted 6 months ago #

    Apologies all. I thought I had sent the beta out. Please try this beta. See if the warning goes away. Thanks.

    https://dl.dropboxusercontent.com/u/2616987/projects/wp-plugins/simply-exclude/simply-exclude-2.0.6.2-Beta1.zip

  7. nikopaulanne
    Member
    Posted 6 months ago #

    Thank you @pmenard for fixing the issue. Confirming the beta removes error. Thanks for the great plugin! :)

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.